Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 487644 - NVIDIA-Linux-x86_64-331.13 compile error under kernel-3.11
Summary: NVIDIA-Linux-x86_64-331.13 compile error under kernel-3.11
Status: RESOLVED DUPLICATE of bug 447566
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] Core system (show other bugs)
Hardware: All Linux
: Normal major (vote)
Assignee: Gentoo Linux bug wranglers
URL: https://devtalk.nvidia.com/default/to...
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-10-11 13:58 UTC by adrin
Modified: 2013-10-11 14:31 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description adrin 2013-10-11 13:58:40 UTC
The patch is explained in the nvidia website.

It's almost blocking everything cause every update or depclean wants to install the package, which can not be installed w/o modification.

Reproducible: Always
Comment 1 Jeroen Roovers gentoo-dev 2013-10-11 14:31:25 UTC

*** This bug has been marked as a duplicate of bug 447566 ***