Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 483262 - media-libs/libmpeg2-0.5.1-r2: not quite correct dependencies
Summary: media-libs/libmpeg2-0.5.1-r2: not quite correct dependencies
Status: CONFIRMED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal minor (vote)
Assignee: media-video herd
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-09-01 11:37 UTC by Rafał Mużyło
Modified: 2018-12-13 19:41 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Rafał Mużyło 2013-09-01 11:37:23 UTC
Going by ldd and configure.ac, libmpeg2[X] seems wrong.
The proper value seems to be ( x11-libs/libX11 x11-libs/libXext x1-libs/libXv ).
Comment 1 Rafał Mużyło 2013-09-04 20:17:09 UTC
...though X_PRE_LIBS will need to be removed from configure.ac to prevent automagical deps.