Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 482944 - gnome-base/gnome-applets missing cpufrequtils dependency
Summary: gnome-base/gnome-applets missing cpufrequtils dependency
Status: RESOLVED DUPLICATE of bug 393497
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] GNOME (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Gentoo Linux Gnome Desktop Team
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-08-29 17:25 UTC by Oleh
Modified: 2013-09-08 17:03 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments
build.log (build.log.log,347.72 KB, text/plain)
2013-08-29 17:25 UTC, Oleh
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Oleh 2013-08-29 17:25:20 UTC
gnome-base/gnome-applets-3.6.0-r1 fails to build if sys-power/cpufrequtils not merged.

Reproducible: Always

Steps to Reproduce:
1. emerge gnome-applets
2. notice a build failure
3. emerge sys-power/cpufrequtils
4. emerge gnome-applets again, notice successfull emerge.
Comment 1 Oleh 2013-08-29 17:25:56 UTC
Created attachment 357352 [details]
build.log
Comment 2 Gilles Dartiguelongue gentoo-dev 2013-09-08 16:49:32 UTC
looks like older releases were dealing with it properly...
Comment 3 Gilles Dartiguelongue gentoo-dev 2013-09-08 17:03:01 UTC
Actually a duplicate of bug #393497

*** This bug has been marked as a duplicate of bug 393497 ***