Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 481686 - media-sound/spek should DEPEND on dev-perl/XML-Parser
Summary: media-sound/spek should DEPEND on dev-perl/XML-Parser
Status: RESOLVED DUPLICATE of bug 41124
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Michael Weber (RETIRED)
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-08-19 20:22 UTC by Euan Kemp
Modified: 2013-12-19 15:24 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Euan Kemp 2013-08-19 20:22:54 UTC
spek's ./configure script checks for perl XML-Parser, but the ebuild doesn't have a dependency on it.

Reproduction:
emerge --unmerge dev-perl/XML-Parser; emerge =media-sound/spek-0.8.3 # fails
Comment 1 Tom Wijsman (TomWij) (RETIRED) gentoo-dev 2013-09-09 20:12:45 UTC
Did you try `perl-cleaner --all`?
Comment 2 Jeroen Roovers gentoo-dev 2013-12-19 15:24:58 UTC

*** This bug has been marked as a duplicate of bug 41124 ***