Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bugzilla DB migration completed. Please report issues to Infra team via email via infra@gentoo.org or IRC
Bug 481512 - net-irc/anope-1.8.8 - version bump request
Summary: net-irc/anope-1.8.8 - version bump request
Status: RESOLVED DUPLICATE of bug 420613
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Bjarke Istrup Pedersen (RETIRED)
URL: http://www.anope.org/news.php?id=75
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-08-18 05:03 UTC by Denis M. (Phr33d0m)
Modified: 2016-05-06 08:49 UTC (History)
3 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Denis M. (Phr33d0m) 2013-08-18 05:03:44 UTC
Hi, please bump the (current) latest version of anope's stable branch.

Thanks.


Change Log for 1.8.8:

Added Japanese language support
Added Hybrid 8.0 support. (Patch provided by Hybrid Team)
Removed experimental Hybrid 7.0 support.
Fixed user modes on BotServ bots on Unreal3.2.10
Do not allow invalid nicknames to be forbidden in ns_forbid
Fixed several grammar errors in docs/ (patch provided by Simba)
Do not allow akill masks to end in @
Fixed crash with cs_enforce and empty permanent channel
Fixed os_svsnick to allow changing the case of a users' nick
Comment 1 Anthony Ryan 2015-01-04 20:59:27 UTC
2.0.1 has been released.
Comment 2 Anthony Ryan 2015-01-05 04:47:32 UTC
The 2.0.1 bump will require significant changes to the ebuild.

* cmake is required to configure now.
* Development moved to github and releases can be found there, although the link on their website is still to sourceforge (https://www.anope.org/news.php?id=74).
* All of the patches will require review.

SRC_URI and S both need "-source" appended to them (before the .tar.gz in the URI of course).
Comment 3 Pacho Ramos gentoo-dev 2016-05-06 08:49:34 UTC

*** This bug has been marked as a duplicate of bug 420613 ***