Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 479864 - x11-drivers/nvidia-drivers-325.15 version bump
Summary: x11-drivers/nvidia-drivers-325.15 version bump
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] Library (show other bugs)
Hardware: All Linux
: Normal enhancement (vote)
Assignee: Jeroen Roovers
URL: http://www.nvidia.com/object/linux-di...
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-08-05 19:33 UTC by Ingo Kemper
Modified: 2013-08-23 15:39 UTC (History)
6 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ingo Kemper 2013-08-05 19:33:56 UTC
This version will compile on kernel 3.10.x.

Reproducible: Always
Comment 1 Ulenrich 2013-08-06 00:10:00 UTC
with kernel linux-3.9.11-BFS it freezes after opening nvidia-settings a second time. Perhaps it is dependend on >=linux-3.10
?
I am back with nvidia-drivers-325.08
Comment 2 Kelly Price 2013-08-06 02:19:13 UTC
Confirmations are on bug #447566.
Comment 3 Jeroen Roovers gentoo-dev 2013-08-06 11:10:20 UTC
3.25.15 is in the tree. Thanks for the report!.
Comment 4 PaX Team 2013-08-06 15:35:05 UTC
this is not quite fixed yet, nvidia-drivers-pax-const.patch is no longer needed.
Comment 5 Jeroen Roovers gentoo-dev 2013-08-23 15:39:43 UTC
(In reply to PaX Team from comment #4)
> this is not quite fixed yet, nvidia-drivers-pax-const.patch is no longer
> needed.

See bug #479944.