Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 47811 - !!! ERROR: media-video/xine-ui-0.9.23-r1 failed.
Summary: !!! ERROR: media-video/xine-ui-0.9.23-r1 failed.
Status: RESOLVED DUPLICATE of bug 45448
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: High normal (vote)
Assignee: media-video herd
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2004-04-14 10:40 UTC by Michael S. Coulman
Modified: 2005-07-17 13:06 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Michael S. Coulman 2004-04-14 10:40:29 UTC
test `cd .; pwd` = `pwd` || cp ./xine-check.sh.in .
perl ./build-xine-check.pl ./xine-check.en
chmod a+x xine-check
ln -s xine-check xine-bugreport
ln: `xine-bugreport': File exists
make[3]: *** [xine-bugreport] Error 1
make[3]: Leaving directory `/var/tmp/portage/xine-ui-0.9.23-r1/work/xine-ui-0.9.23/misc'
make[2]: *** [all-recursive] Error 1
make[2]: Leaving directory `/var/tmp/portage/xine-ui-0.9.23-r1/work/xine-ui-0.9.23/misc'
make[1]: *** [all-recursive] Error 1
make[1]: Leaving directory `/var/tmp/portage/xine-ui-0.9.23-r1/work/xine-ui-0.9.23'
make: *** [all] Error 2


Reproducible: Always
Steps to Reproduce:
1. emerge sync
2. emerge xine-ui
3.
Comment 1 Christoph Brill (egore) (RESIGNED) 2004-04-14 11:29:33 UTC
fails for me, too (on 2 different systems)
Comment 2 Martin Holzer (RETIRED) gentoo-dev 2004-04-14 12:45:43 UTC

*** This bug has been marked as a duplicate of 45448 ***