Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 47748 - xine-ui error
Summary: xine-ui error
Status: RESOLVED DUPLICATE of bug 45448
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: x86 Linux
: High normal (vote)
Assignee: media-video herd
URL:
Whiteboard:
Keywords:
: 47751 (view as bug list)
Depends on:
Blocks:
 
Reported: 2004-04-13 13:17 UTC by federico
Modified: 2005-07-17 13:06 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description federico 2004-04-13 13:17:47 UTC
emerge -U media-video/xine-ui

Reproducible: Always
Steps to Reproduce:
1.emerge -U xine-ui
2.
3.

Actual Results:  
make[3]: Leaving directory
`/var/tmp/portage/xine-ui-0.9.22-r1/work/xine-ui-0.9.22/misc/visuals'
make[3]: Entering directory
`/var/tmp/portage/xine-ui-0.9.22-r1/work/xine-ui-0.9.22/misc'
test `cd .; pwd` = `pwd` || cp ./xine-check.sh.in .
perl ./build-xine-check.pl ./xine-check.en
chmod a+x xine-check
ln -s xine-check xine-bugreport
ln: `xine-bugreport': Il file esiste
make[3]: *** [xine-bugreport] Error 1
make[3]: Leaving directory
`/var/tmp/portage/xine-ui-0.9.22-r1/work/xine-ui-0.9.22/misc'
make[2]: *** [all-recursive] Error 1
make[2]: Leaving directory
`/var/tmp/portage/xine-ui-0.9.22-r1/work/xine-ui-0.9.22/misc'
make[1]: *** [all-recursive] Error 1
make[1]: Leaving directory `/var/tmp/portage/xine-ui-0.9.22-r1/work/xine-ui-0.9.22'
make: *** [all] Error 2

!!! ERROR: media-video/xine-ui-0.9.22-r1 failed.
!!! Function src_compile, Line 53, Exitcode 2
!!! (no error message)



Expected Results:  
just compile 

emerge info
Portage 2.0.50-r5 (default-x86-1.4, gcc-3.3.3, glibc-2.3.3_pre20040207-r0,
2.6.5-gentoo)
=================================================================
System uname: 2.6.5-gentoo i686 Intel(R) Pentium(R) 4 CPU 3.06GHz
Gentoo Base System version 1.4.3.13
distcc 2.13 i686-pc-linux-gnu (protocols 1 and 2) (default port 3632) [disabled]
ccache version 2.3 [enabled]
Autoconf: sys-devel/autoconf-2.58-r1
Automake: sys-devel/automake-1.8.3
ACCEPT_KEYWORDS="x86"
AUTOCLEAN="yes"
CFLAGS="-O3 -march=pentium4 -funroll-loops -fprefetch-loop-arrays -pipe"
CHOST="i686-pc-linux-gnu"
COMPILER="gcc3"
CONFIG_PROTECT="/etc /usr/X11R6/lib/X11/xkb /usr/kde/2/share/config
/usr/kde/3.2/share/config /usr/kde/3/share/config /usr/lib/mozilla/defaults/pref
/usr/share/config /usr/share/texmf/dvipdfm/config/
/usr/share/texmf/dvips/config/ /usr/share/texmf/tex/generic/config/
/usr/share/texmf/tex/platex/config/ /usr/share/texmf/xdvi/ /var/qmail/control"
CONFIG_PROTECT_MASK="/etc/gconf /etc/terminfo /etc/env.d"
CXXFLAGS="-O3 -march=pentium4 -funroll-loops -fprefetch-loop-arrays -pipe"
DISTDIR="/usr/portage/distfiles"
FEATURES="autoaddcvs ccache fixpackages sandbox"
GENTOO_MIRRORS="http://ftp.easynet.nl/mirror/gentoo/
ftp://ftp.easynet.nl/mirror/gentoo/"
MAKEOPTS="-j3"
PKGDIR="/usr/portage/packages"
PORTAGE_TMPDIR="/var/tmp"
PORTDIR="/usr/portage"
PORTDIR_OVERLAY="/usr/local/portage"
SYNC="rsync://rsync.de.gentoo.org/gentoo-portage"
USE="3dfx 3dnow X aalib accessibility alsa apm arts avi berkdb bonobo cdr crypt
cups directfb dvd dvdr encode esd evo fbcon ffmpeg foomaticdb gdbm gif gimpprint
gnome gphoto2 gpm gtk gtk2 gtkhtml imagemagick imlib ipv6 java jpeg kde ldap
libg++ libwww mad matroska mikmod motif mozilla mpeg music mysql ncurses net nls
nptl offensive oggvorbis opengl openssh oss pam pdflib perl png ppds python qt
quicktime readline samba scanner sdk sdl serial slang spell ssl svga tcltk tcpd
tetex tiff transcode truetype unicode usb wxwindows x86 xml2 xmms xvid zlib"
Comment 1 federico 2004-04-13 13:45:18 UTC
*** Bug 47751 has been marked as a duplicate of this bug. ***
Comment 2 Martin Holzer (RETIRED) gentoo-dev 2004-04-13 15:31:49 UTC

*** This bug has been marked as a duplicate of 45448 ***