Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 476344 - <www-client/chromium-28.0.1500.71 multiple vulnerabilites (CVE-2013-{2853,2867,2868,2869,2870,2871,2874,2875,2876,2877,2878,2879,2880})
Summary: <www-client/chromium-28.0.1500.71 multiple vulnerabilites (CVE-2013-{2853,286...
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Security
Classification: Unclassified
Component: Vulnerabilities (show other bugs)
Hardware: All Linux
: Normal major (vote)
Assignee: Gentoo Security
URL: http://googlechromereleases.blogspot....
Whiteboard: A2 [glsa]
Keywords:
Depends on:
Blocks:
 
Reported: 2013-07-10 02:30 UTC by Mike Gilbert
Modified: 2013-09-25 00:10 UTC (History)
2 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Mike Gilbert gentoo-dev 2013-07-10 02:30:40 UTC
Release notes in URL.
Comment 1 Mike Gilbert gentoo-dev 2013-07-10 02:35:33 UTC
Please stabilize on amd64 and x86.

=dev-lang/v8-3.19.18.9
=www-client/chromium-28.0.1500.71
Comment 2 Mike Gilbert gentoo-dev 2013-07-10 02:37:54 UTC
CVE-2013-2872 is Mac only.
CVE-2013-2873 is Windows only.
Comment 3 Agostino Sarubbo gentoo-dev 2013-07-10 04:35:53 UTC
dev-lang/v8:0                                                                                                                                                                       
                                                                                                                                                                                    
  (dev-lang/v8-3.18.5.9::gentoo, ebuild scheduled for merge) pulled in by                                                                                                           
    =dev-lang/v8-3.18* required by (www-client/chromium-28.0.1500.71::gentoo, ebuild scheduled for merge)                                                                           
                                                                                                                                                                                    
  (dev-lang/v8-3.19.18.9::gentoo, ebuild scheduled for merge) pulled in by                                                                                                          
    =dev-lang/v8-3.19.18.9
Comment 4 Mike Gilbert gentoo-dev 2013-07-10 14:15:27 UTC
Sorry, I gave the wrong v8 version. Please do v8-3.18.5.9 instead.
Comment 5 Agostino Sarubbo gentoo-dev 2013-07-10 20:11:14 UTC
x86 stable
Comment 6 Agostino Sarubbo gentoo-dev 2013-07-11 19:01:18 UTC
amd64 stable
Comment 7 Sergey Popov gentoo-dev Security 2013-08-22 08:40:55 UTC
Thanks for your work

Added to existing GLSA draft
Comment 8 GLSAMaker/CVETool Bot gentoo-dev 2013-08-27 03:29:15 UTC
CVE-2013-2880 (http://nvd.nist.gov/nvd.cfm?cvename=CVE-2013-2880):
  Multiple unspecified vulnerabilities in Google Chrome before 28.0.1500.71
  allow attackers to cause a denial of service or possibly have other impact
  via unknown vectors.

CVE-2013-2879 (http://nvd.nist.gov/nvd.cfm?cvename=CVE-2013-2879):
  Google Chrome before 28.0.1500.71 does not properly determine the
  circumstances in which a renderer process can be considered a trusted
  process for sign-in and subsequent sync operations, which makes it easier
  for remote attackers to conduct phishing attacks via a crafted web site.

CVE-2013-2878 (http://nvd.nist.gov/nvd.cfm?cvename=CVE-2013-2878):
  Google Chrome before 28.0.1500.71 allows remote attackers to cause a denial
  of service (out-of-bounds read) via vectors related to the handling of text.

CVE-2013-2876 (http://nvd.nist.gov/nvd.cfm?cvename=CVE-2013-2876):
  browser/extensions/api/tabs/tabs_api.cc in Google Chrome before 28.0.1500.71
  does not properly enforce restrictions on the capture of screenshots by
  extensions, which allows remote attackers to obtain sensitive information
  about the content of a previous page via vectors involving an interstitial
  page.

CVE-2013-2875 (http://nvd.nist.gov/nvd.cfm?cvename=CVE-2013-2875):
  core/rendering/svg/SVGInlineTextBox.cpp in the SVG implementation in Blink,
  as used in Google Chrome before 28.0.1500.71, allows remote attackers to
  cause a denial of service (out-of-bounds read) via unspecified vectors.

CVE-2013-2874 (http://nvd.nist.gov/nvd.cfm?cvename=CVE-2013-2874):
  Google Chrome before 28.0.1500.71 on Windows, when an Nvidia GPU is used,
  allows remote attackers to bypass intended restrictions on access to screen
  data via vectors involving IPC transmission of GL textures.

CVE-2013-2871 (http://nvd.nist.gov/nvd.cfm?cvename=CVE-2013-2871):
  Use-after-free vulnerability in Google Chrome before 28.0.1500.71 allows
  remote attackers to cause a denial of service or possibly have unspecified
  other impact via vectors related to the handling of input.

CVE-2013-2870 (http://nvd.nist.gov/nvd.cfm?cvename=CVE-2013-2870):
  Use-after-free vulnerability in Google Chrome before 28.0.1500.71 allows
  remote servers to execute arbitrary code via crafted response traffic after
  a URL request.

CVE-2013-2869 (http://nvd.nist.gov/nvd.cfm?cvename=CVE-2013-2869):
  Google Chrome before 28.0.1500.71 allows remote attackers to cause a denial
  of service (out-of-bounds read) via a crafted JPEG2000 image.

CVE-2013-2868 (http://nvd.nist.gov/nvd.cfm?cvename=CVE-2013-2868):
  common/extensions/sync_helper.cc in Google Chrome before 28.0.1500.71
  proceeds with sync operations for NPAPI extensions without checking for a
  certain plugin permission setting, which might allow remote attackers to
  trigger unwanted extension changes via unspecified vectors.

CVE-2013-2867 (http://nvd.nist.gov/nvd.cfm?cvename=CVE-2013-2867):
  Google Chrome before 28.0.1500.71 does not properly prevent pop-under
  windows, which allows remote attackers to have an unspecified impact via a
  crafted web site.

CVE-2013-2853 (http://nvd.nist.gov/nvd.cfm?cvename=CVE-2013-2853):
  The HTTPS implementation in Google Chrome before 28.0.1500.71 does not
  ensure that headers are terminated by \r\n\r\n (carriage return, newline,
  carriage return, newline), which allows man-in-the-middle attackers to have
  an unspecified impact via vectors that trigger header truncation.
Comment 9 GLSAMaker/CVETool Bot gentoo-dev 2013-09-25 00:10:51 UTC
This issue was resolved and addressed in
 GLSA 201309-16 at http://security.gentoo.org/glsa/glsa-201309-16.xml
by GLSA coordinator Sean Amoss (ackle).