Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 4737 - libieee1284-0.1.6 build fails
Summary: libieee1284-0.1.6 build fails
Status: RESOLVED DUPLICATE of bug 4598
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: x86 Linux
: High normal (vote)
Assignee: Seemant Kulleen (RETIRED)
Depends on:
Reported: 2002-07-09 05:43 UTC by Sloan Poe
Modified: 2005-07-17 13:06 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Note You need to log in before you can comment on or make changes to this bug.
Description Sloan Poe 2002-07-09 05:43:04 UTC
For some reason I can't get this to build.  Here is the error:

creating test
docbook2man -o doc doc/interface.sgml
Using catalogs: /etc/sgml/
Using stylesheet: /usr/share/sgml/docbook/utils-0.6.11/docbook-utils.dsl#print
Working on:
-d option is not supported under Linux.
man backend: could not create secure temporary directory
make: *** [doc/ieee1284_claim.3] Error 8
Comment 1 Seemant Kulleen (RETIRED) gentoo-dev 2002-07-09 08:33:03 UTC
Please remove docboox2X and remerge docbook-sgml-utils
Comment 2 Sloan Poe 2002-07-09 08:50:41 UTC
Ok... I just tried that.  Still I'm getting the same error.
Comment 3 Martin Schlemmer (RETIRED) gentoo-dev 2002-07-09 13:55:14 UTC
This is not maybe another issue with fileutils compiled with "acl" support ?

Please remerge fileutils without "acl" in your USE flags, and then try
libieee1284 again if you do not mind:

# USE="-acl" emerge fileutils libieee1284

Comment 4 Sloan Poe 2002-07-09 14:12:40 UTC
Done.  But I still seem to be getting the same error as before.
Comment 5 Martin Schlemmer (RETIRED) gentoo-dev 2002-07-09 14:45:37 UTC
# which docbook2man

Merge gentoolkit if you havent:

# epm -qf `which dockbook2man`

Comment 6 Sloan Poe 2002-07-09 14:54:04 UTC
gentoolkit is installed, but epm doesn't seem to be a command
Comment 7 Seemant Kulleen (RETIRED) gentoo-dev 2002-07-09 22:28:03 UTC

*** This bug has been marked as a duplicate of 4598 ***