Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 471360 - net-print/cups-1.6.2-r5 - usb-libusb.c:364: error: undefined reference to 'pthread_create'
Summary: net-print/cups-1.6.2-r5 - usb-libusb.c:364: error: undefined reference to 'pt...
Status: RESOLVED DUPLICATE of bug 464046
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] Printing (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Printing Team
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: cups-1.6-stable
  Show dependency tree
 
Reported: 2013-05-26 20:07 UTC by Anthony Parsons
Modified: 2013-06-26 22:32 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments
1369598762-install-net-print_cups-1.6.2-r5:0::gentoo.out (1369598762-install-net-print_cups-1.6.2-r5:0::gentoo.out,17.89 KB, text/plain)
2013-05-26 20:07 UTC, Anthony Parsons
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Anthony Parsons 2013-05-26 20:07:27 UTC
Created attachment 349304 [details]
1369598762-install-net-print_cups-1.6.2-r5:0::gentoo.out

CUPS is failing to build with USE="-threads" again. Build log enclosed.
Comment 1 Andreas K. Hüttel gentoo-dev 2013-06-26 22:32:45 UTC

*** This bug has been marked as a duplicate of bug 464046 ***