Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 468238 - media-libs/a52dec: Failed running aclocal
Summary: media-libs/a52dec: Failed running aclocal
Status: RESOLVED DUPLICATE of bug 466978
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Gentoo Linux bug wranglers
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-05-02 05:53 UTC by Bruno d'Arcangeli
Modified: 2013-05-02 06:36 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Bruno d'Arcangeli 2013-05-02 05:53:52 UTC
I'm trying to emerge mplayer on MIPS loongson3a n32.

 * Package:    media-libs/a52dec-0.7.4-r6
 * Repository: gentoo
 * Maintainer: sound@gentoo.org
 * USE:        elibc_glibc kernel_linux mips multilib userland_GNU
 * FEATURES:   sandbox
>>> Unpacking source...
>>> Unpacking a52dec-0.7.4.tar.gz to /var/tmp/portage/media-libs/a52dec-0.7.4-r6/work
>>> Source unpacked in /var/tmp/portage/media-libs/a52dec-0.7.4-r6/work
>>> Preparing source in /var/tmp/portage/media-libs/a52dec-0.7.4-r6/work/a52dec-0.7.4 ...
 * Applying a52dec-0.7.4-build.patch ...
 [ ok ]
 * Applying a52dec-0.7.4-freebsd.patch ...
 [ ok ]
 * Applying a52dec-0.7.4-tests-optional.patch ...
 [ ok ]
 * Applying a52dec-0.7.4-test-hidden-symbols.patch ...
 [ ok ]
 * Running eautoreconf in '/var/tmp/portage/media-libs/a52dec-0.7.4-r6/work/a52dec-0.7.4' ...
 * Running libtoolize --install --copy --force --automake ...
 [ ok ]
 * Running aclocal ...
 [ !! ]

 * Failed Running aclocal !
 * 
 * Include in your bugreport the contents of:
 * 
 *   /var/tmp/portage/media-libs/a52dec-0.7.4-r6/temp/aclocal.out

 * ERROR: media-libs/a52dec-0.7.4-r6 failed (prepare phase):
 *   Failed Running aclocal !
 * 
 * Call stack:
 *     ebuild.sh, line   93:  Called src_prepare
 *   environment, line 3177:  Called eautoreconf
 *   environment, line  920:  Called eaclocal
 *   environment, line  823:  Called autotools_run_tool '--at-m4flags' 'aclocal'
 *   environment, line  693:  Called die
 * The specific snippet of code:
 *           die "Failed Running $1 !";
 * 
 * If you need support, post the output of `emerge --info '=media-libs/a52dec-0.7.4-r6'`,
 * the complete build log and the output of `emerge -pqv '=media-libs/a52dec-0.7.4-r6'`.
/usr/lib/portage/bin/isolated-functions.sh: ligne 215 : wait: « Failed Running aclocal ! » : ce n'est pas un n° de processus ou une spécification de tâche valable
 * The complete build log is located at '/var/tmp/portage/media-libs/a52dec-0.7.4-r6/temp/build.log'.
 * The ebuild environment file is located at '/var/tmp/portage/media-libs/a52dec-0.7.4-r6/temp/environment'.
 * Working directory: '/var/tmp/portage/media-libs/a52dec-0.7.4-r6/work/a52dec-0.7.4'
 * S: '/var/tmp/portage/media-libs/a52dec-0.7.4-r6/work/a52dec-0.7.4'



Reproducible: Always




Portage 2.1.11.62 (default/linux/mips/13.0/mipsel/multilib/n32, gcc-4.7.2, glibc-2.17, 3.6.11-libertin+ mips64)
=================================================================
System uname: Linux-3.6.11-libertin+-mips64-ICT_Loongson-3A_V0.5_FPU_V0.1-with-gentoo-2.2
KiB Mem:     1986848 total,    396784 free
KiB Swap:    4194288 total,   4192368 free
Timestamp of tree: Wed, 01 May 2013 15:15:01 +0000
ld GNU ld (GNU Binutils) 2.23.1
app-shells/bash:          4.2_p45
dev-lang/python:          2.7.4, 3.2.4
dev-util/cmake:           2.8.10.2-r2
sys-apps/baselayout:      2.2
sys-apps/openrc:          0.11.8
sys-apps/sandbox:         2.6-r1
sys-devel/autoconf:       2.13, 2.69
sys-devel/automake:       1.11.6, 1.13.1
sys-devel/binutils:       2.23.1
sys-devel/gcc:            4.6.4, 4.7.2-r1
sys-devel/gcc-config:     1.8
sys-devel/libtool:        2.4.2
sys-devel/make:           3.82-r4
sys-kernel/linux-headers: 3.8 (virtual/os-headers)
sys-libs/glibc:           2.17
Repositories: gentoo 4nykey x-bruno
ACCEPT_KEYWORDS="mips ~mips"
ACCEPT_LICENSE="*"
CBUILD="mips64el-unknown-linux-gnu"
CFLAGS="-O2 -march=loongson3a -mtune=loongson3a -mplt -pipe"
CHOST="mips64el-unknown-linux-gnu"
CONFIG_PROTECT="/etc /usr/share/gnupg/qualified.txt /usr/share/themes/oxygen-gtk/gtk-2.0"
CONFIG_PROTECT_MASK="/etc/ca-certificates.conf /etc/env.d /etc/fonts/fonts.conf /etc/gconf /etc/gentoo-release /etc/revdep-rebuild /etc/sandbox.d /etc/terminfo"
CXXFLAGS="-O2 -march=loongson3a -mtune=loongson3a -mplt -pipe"
DISTDIR="/usr/portage/distfiles"
EMERGE_DEFAULT_OPTS="--quiet-build y --quiet-fail y"
FCFLAGS="-O2 -pipe"
FEATURES="assume-digests binpkg-logs config-protect-if-modified distlocks ebuild-locks fixlafiles merge-sync news parallel-fetch protect-owned sandbox sfperms strict unknown-features-warn unmerge-logs unmerge-orphans userfetch"
FFLAGS="-O2 -pipe"
GENTOO_MIRRORS="http://mirror.ovh.net/gentoo-distfiles/ http://mirrors.linuxant.fr/distfiles.gentoo.org/"
LANG="fr_FR.UTF-8"
LDFLAGS="-Wl,-O1 -Wl,--as-needed"
PKGDIR="/usr/portage/packages"
PORTAGE_CONFIGROOT="/"
PORTAGE_RSYNC_EXTRA_OPTS="--timeout=300"
PORTAGE_RSYNC_OPTS="--recursive --links --safe-links --perms --times --compress --force --whole-file --delete --stats --human-readable --timeout=180 --exclude=/distfiles --exclude=/local --exclude=/packages"
PORTAGE_TMPDIR="/var/tmp"
PORTDIR="/usr/portage"
PORTDIR_OVERLAY="/usr/local/portage/4nykey-read-only /usr/local/portage/bruno"
SYNC="rsync://rsync.fr.gentoo.org/gentoo-portage"
USE="X a52 aac acl alsa berkdb bzip2 cairo cddb cdparanoia cdr cli consolekit cracklib crypt css cups curl cxx dbus dts dvd encode exif extras firefox flac fontconfig gdbm gimp gpm gtk gtk3 gzip iconv icu imlib ipv6 java6 jpeg jpeg2k lame lcms libav lm_sensors lzma matroska mime mips mng modules mp3 mp4 mplayer mudflap multilib ncurses nls nptl ogg opengl openrc pam pcre pdf pmu png policykit qt3support raw readline session smp spell ssl svg tcpd theora threads tiff truetype unicode usb xft xmp zlib zsh-completion" ALSA_CARDS="au1x00" ALSA_PCM_PLUGINS="adpcm alaw asym copy dmix dshare dsnoop empty extplug file hooks iec958 ioplug ladspa lfloat linear meter mmap_emul mulaw multi null plug rate route share shm softvol" APACHE2_MODULES="authn_core authz_core socache_shmcb unixd actions alias auth_basic authn_alias authn_anon authn_dbm authn_default authn_file authz_dbm authz_default authz_groupfile authz_host authz_owner authz_user autoindex cache cgi cgid dav dav_fs dav_lock deflate dir disk_cache env expires ext_filter file_cache filter headers include info log_config logio mem_cache mime mime_magic negotiation rewrite setenvif speling status unique_id userdir usertrack vhost_alias" CALLIGRA_FEATURES="kexi words flow plan sheets stage tables krita karbon braindump author" CAMERAS="canon" COLLECTD_PLUGINS="df interface irq load memory rrdtool swap syslog" ELIBC="glibc" GPSD_PROTOCOLS="ashtech aivdm earthmate evermore fv18 garmin garmintxt gpsclock itrax mtk3301 nmea ntrip navcom oceanserver oldstyle oncore rtcm104v2 rtcm104v3 sirf superstar2 timing tsip tripmate tnt ubx" INPUT_DEVICES="evdev" KERNEL="linux" LCD_DEVICES="bayrad cfontz cfontz633 glk hd44780 lb216 lcdm001 mtxorb ncurses text" LIBREOFFICE_EXTENSIONS="presenter-console presenter-minimizer" LINGUAS="fr" OFFICE_IMPLEMENTATION="libreoffice" PHP_TARGETS="php5-3" PYTHON_SINGLE_TARGET="python2_7" PYTHON_TARGETS="python2_7 python3_2" RUBY_TARGETS="ruby18 ruby19" SANE_BACKENDS="genesys" USERLAND="GNU" VIDEO_CARDS="fbdev radeon" XTABLES_ADDONS="quota2 psd pknock lscan length2 ipv4options ipset ipp2p iface geoip fuzzy condition tee tarpit sysrq steal rawnat logmark ipmark dhcpmac delude chaos account"
Unset:  CPPFLAGS, CTARGET, INSTALL_MASK, LC_ALL, MAKEOPTS, PORTAGE_BUNZIP2_COMMAND, PORTAGE_COMPRESS, PORTAGE_COMPRESS_FLAGS, USE_PYTHON
Comment 1 Lars Wendler (Polynomial-C) gentoo-dev 2013-05-02 06:36:11 UTC

*** This bug has been marked as a duplicate of bug 466978 ***