Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 466466 - net-libs/libnet:1.0[test] calls ar and ranlib directly
Summary: net-libs/libnet:1.0[test] calls ar and ranlib directly
Status: RESOLVED DUPLICATE of bug 466202
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Netmon Herd
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: tc-directly
  Show dependency tree
 
Reported: 2013-04-19 14:31 UTC by Vicente Olivert Riera (RETIRED)
Modified: 2013-04-19 16:15 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Vicente Olivert Riera (RETIRED) gentoo-dev 2013-04-19 14:31:54 UTC
All ebuilds affected.

Inheriting from toolchain-funcs and calling "tc-export AR RANLIB" before eautoconf in src_prepare() function fixes the problem.
Comment 1 Jeroen Roovers (RETIRED) gentoo-dev 2013-04-19 16:15:46 UTC

*** This bug has been marked as a duplicate of bug 466202 ***