Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 463594 - www-client/chromium-26.0.1410.43 with =app-accessibility/speech-dispatcher-0.8-r1 - ./out/Release/obj/gen/library_loaders/libspeechd.h:7:24: fatal error: libspeechd.h: No such file or directory
Summary: www-client/chromium-26.0.1410.43 with =app-accessibility/speech-dispatcher-0....
Status: RESOLVED DUPLICATE of bug 463550
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Chromium Project
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-03-28 10:55 UTC by Attila Jecs
Modified: 2013-03-30 07:50 UTC (History)
2 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments
build.log (build.log,708 bytes, text/plain)
2013-03-28 10:55 UTC, Attila Jecs
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Attila Jecs 2013-03-28 10:55:26 UTC
Created attachment 343512 [details]
build.log

welder@dreamer ~ $ emerge --info
Portage 2.1.11.59 (default/linux/amd64/13.0/no-multilib, gcc-4.7.2, glibc-2.17, 3.8.4-gentoo x86_64)
=================================================================
System uname: Linux-3.8.4-gentoo-x86_64-AMD_Athlon-tm-_64_X2_Dual_Core_Processor_5200+-with-gentoo-2.2
KiB Mem:     3081964 total,    800188 free
KiB Swap:          0 total,         0 free
Timestamp of tree: Thu, 28 Mar 2013 10:30:01 +0000
ld GNU ld (GNU Binutils) 2.23.2
app-shells/bash:          4.2_p45
dev-java/java-config:     2.1.12-r1
dev-lang/python:          2.7.3-r3, 3.2.3-r2
dev-util/cmake:           2.8.10.2-r1
dev-util/pkgconfig:       0.28
sys-apps/baselayout:      2.2
sys-apps/openrc:          0.11.8
sys-apps/sandbox:         2.6-r1
sys-devel/autoconf:       2.13, 2.69
sys-devel/automake:       1.11.6, 1.12.6, 1.13.1
sys-devel/binutils:       2.23.2
sys-devel/gcc:            4.7.2-r1
sys-devel/gcc-config:     1.8
sys-devel/libtool:        2.4.2
sys-devel/make:           3.82-r4
sys-kernel/linux-headers: 3.8 (virtual/os-headers)
sys-libs/glibc:           2.17
Repositories: gentoo wELDER
ACCEPT_KEYWORDS="amd64 ~amd64"
ACCEPT_LICENSE="* -@EULA Oracle-BCLA-JavaSE AdobeFlash-11.x"
CBUILD="x86_64-pc-linux-gnu"
CFLAGS="-march=athlon64-sse3 -O2 -pipe -fomit-frame-pointer"
CHOST="x86_64-pc-linux-gnu"
CONFIG_PROTECT="/etc /usr/share/config /usr/share/gnupg/qualified.txt /usr/share/polkit-1/actions /usr/share/themes/oxygen-gtk/gtk-2.0"
CONFIG_PROTECT_MASK="/etc/ca-certificates.conf /etc/env.d /etc/fonts/fonts.conf /etc/gconf /etc/gentoo-release /etc/php/apache2-php5.4/ext-active/ /etc/php/apache2-php5.5/ext-active/ /etc/php/cgi-php5.4/ext-active/ /etc/php/cgi-php5.5/ext-active/ /etc/php/cli-php5.4/ext-active/ /etc/php/cli-php5.5/ext-active/ /etc/revdep-rebuild /etc/sandbox.d /etc/terminfo"
CXXFLAGS="-march=athlon64-sse3 -O2 -pipe -fomit-frame-pointer"
DISTDIR="/usr/portage/distfiles"
EMERGE_DEFAULT_OPTS="--with-bdeps y"
FCFLAGS="-O2 -pipe"
FEATURES="assume-digests binpkg-logs config-protect-if-modified distlocks ebuild-locks fixlafiles merge-sync news parallel-fetch protect-owned sandbox sfperms strict unknown-features-warn unmerge-logs unmerge-orphans userfetch xattr"                                                                                 
FFLAGS="-O2 -pipe"                                                                                                                                           
GENTOO_MIRRORS="http://distfiles.gentoo.org"                                                                                                                 
LANG="hu_HU.utf8"                                                                                                                                            
LDFLAGS="-Wl,-O1 -Wl,--as-needed"                                                                                                                            
MAKEOPTS="-j3"                                                                                                                                               
PKGDIR="/usr/portage/packages"                                                                                                                               
PORTAGE_CONFIGROOT="/"                                                                                                                                       
PORTAGE_RSYNC_OPTS="--recursive --links --safe-links --perms --times --compress --force --whole-file --delete --stats --human-readable --timeout=180 --exclude=/distfiles --exclude=/local --exclude=/packages"                                                                                                           
PORTAGE_TMPDIR="/var/tmp"                                                                                                                                    
PORTDIR="/usr/portage"                                                                                                                                       
PORTDIR_OVERLAY="/usr/local/portage"                                                                                                                         
SYNC="rsync://rsync.gentoo.org/gentoo-portage"                                                                                                               
USE="3dnow 3dnowext X a52 accessibility acl acpi alsa amd64 apache2 bash-completion berkdb bluetooth branding bzip2 caps cli consolekit cracklib crypt cups curl cxx dar32 dbus declarative device-mapper dga dlloader dri dvd dvdr dvdread dynamic egl enca encode exif expat fam ffmpeg flac fontconfig fuse gd gdbm gif glade gles glibc-omitfp glitz gpm gstreamer hashstyle hddtemp iconv icu id3tag imagemagick inotify ipv6 jce jpeg kde kipi kvm libnotify lm_sensors lzma mad mmap mmx mmxext modules mp3 mpeg mplayer ncurses nls nptl nptlonly nsplugin nvidia ogg opengl openvg optimized-qmake pam pch pcre pdf phonon png policykit postgres ppds private-headers python3 qemu qt3support qt4 readline samba sdl secure-delete session slang spice sse sse2 sse3 sse4_1 ssl ssse3 startup-notification svg symlink system-sqlite tcpd theora threads thumbnail tiff truetype udev unicode usb vaapi vdpau vhosts vlc vnc vorbis windeco wxwidgets x264 xattr xcomposite xinerama xml xml2 xmp xv xvid zlib" ABI_X86="64" ALSA_CARDS="ali5451 als4000 atiixp atiixp-modem bt87x ca0106 cmipci emu10k1x ens1370 ens1371 es1938 es1968 fm801 hda-intel intel8x0 intel8x0m maestro3 trident usb-audio via82xx via82xx-modem ymfpci" ALSA_PCM_PLUGINS="adpcm alaw asym copy dmix dshare dsnoop empty extplug file hooks iec958 ioplug ladspa lfloat linear meter mmap_emul mulaw multi null plug rate route share shm softvol" APACHE2_MODULES="actions alias auth_basic auth_digest authn_anon authn_dbd authn_dbm authn_default authn_file authz_dbm authz_default authz_groupfile authz_host authz_owner authz_user autoindex cache dbd deflate dir disk_cache env expires ext_filter file_cache filter headers ident imagemap include info log_config logio mem_cache mime mime_magic negotiation rewrite setenvif so speling status unique_id userdir usertrack vhost_alias cgi" APACHE2_MPMS="worker" CALLIGRA_FEATURES="kexi words flow plan sheets stage tables krita karbon braindump" CAMERAS="ptp2" COLLECTD_PLUGINS="df interface irq load memory rrdtool swap syslog" ELIBC="glibc" GPSD_PROTOCOLS="ashtech aivdm earthmate evermore fv18 garmin garmintxt gpsclock itrax mtk3301 nmea ntrip navcom oceanserver oldstyle oncore rtcm104v2 rtcm104v3 sirf superstar2 timing tsip tripmate tnt ubx" GRUB_PLATFORMS="pc" INPUT_DEVICES="evdev keyboard mouse" KERNEL="linux" LCD_DEVICES="bayrad cfontz cfontz633 glk hd44780 lb216 lcdm001 mtxorb ncurses text" LIBREOFFICE_EXTENSIONS="pdfimport" LINGUAS="hu en" NETBEANS_MODULES="apisupport websvccommon cnd mobility php" NGINX_MODULES_HTTP="auth_basic browser fancyindex fastcgi gzip rewrite scgi upload upload_progress xslt" OFFICE_IMPLEMENTATION="libreoffice" PHP_TARGETS="php5-4" PYTHON_SINGLE_TARGET="python2_7" PYTHON_TARGETS="python2_7 python3_2" QEMU_SOFTMMU_TARGETS="x86_64" QEMU_USER_TARGETS="x86_64" RUBY_TARGETS="ruby18 ruby19" USERLAND="GNU" VIDEO_CARDS="nvidia vesa qxl" XTABLES_ADDONS="quota2 psd pknock lscan length2 ipv4options ipset ipp2p iface geoip fuzzy condition tee tarpit sysrq steal rawnat logmark ipmark dhcpmac delude chaos account"
Unset:  CPPFLAGS, CTARGET, INSTALL_MASK, LC_ALL, PORTAGE_BUNZIP2_COMMAND, PORTAGE_COMPRESS, PORTAGE_COMPRESS_FLAGS, PORTAGE_RSYNC_EXTRA_OPTS, USE_PYTHON
Comment 1 Jeroen Roovers gentoo-dev 2013-03-28 16:30:26 UTC
Comment on attachment 343512 [details]
build.log

That looks like it's incomplete.
Comment 2 Steev Klimaszewski gentoo-dev 2013-03-29 00:07:05 UTC
In file included from out/Release/obj.target/libspeechd/geni/libspeechd_loader.cc:4:0:
./out/Release/obj/gen/library_loaders/libspeechd.h:7:24: fatal error: libspeechd.h: No such file or directory
Comment 3 Jordi Barrios 2013-03-29 11:00:58 UTC
I had the same issue and I solved it (workaround) downgrading the speech-dispatcher to 0.7.1-r2 version and after that, chromium was installed without problems.

# emerge -va =app-accessibility/speech-dispatcher-0.7.1-r2
# emerge -va www-client/chromium
Comment 4 Marien Zwart (RETIRED) gentoo-dev 2013-03-30 07:50:33 UTC
The other bug has proposed patches, so I'm marking this one a duplicate.

*** This bug has been marked as a duplicate of bug 463550 ***