Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 462974 - Various gnome packages does not respect CC in some cases
Summary: Various gnome packages does not respect CC in some cases
Status: RESOLVED DUPLICATE of bug 463846
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Gentoo Linux Gnome Desktop Team
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: tc-directly
  Show dependency tree
 
Reported: 2013-03-24 13:48 UTC by Agostino Sarubbo
Modified: 2013-05-10 21:51 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments
build log (gnome,58.25 KB, text/plain)
2013-03-24 13:48 UTC, Agostino Sarubbo
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Agostino Sarubbo gentoo-dev 2013-03-24 13:48:53 UTC
Created attachment 343088 [details]
build log

Some gnome packages does not respect $CC in various scenario, I'm attaching an example where grep find the issue.
Comment 1 Pacho Ramos gentoo-dev 2013-03-24 18:21:35 UTC
Maybe we should call emake CC="$(tc-getCC)" in gnome2.eclass... but will wait other gnome team members to speak
Comment 2 Gilles Dartiguelongue gentoo-dev 2013-05-10 21:51:19 UTC

*** This bug has been marked as a duplicate of bug 463846 ***