Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 46149 - need CVS ebuild for madwifi-driver
Summary: need CVS ebuild for madwifi-driver
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] Unspecified (show other bugs)
Hardware: All All
: High normal (vote)
Assignee: Mobile Herd (OBSOLETE)
Depends on:
Reported: 2004-03-29 11:23 UTC by Andrew Gaffney (RETIRED)
Modified: 2004-12-29 06:20 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Note You need to log in before you can comment on or make changes to this bug.
Description Andrew Gaffney (RETIRED) gentoo-dev 2004-03-29 11:23:55 UTC
We need an ebuild for madwifi-driver that pulls directly from CVS instead of using an old CVS snapshot. I tried to make one myself by using the existing madwifi-driver ebuild and the cvs eclass. Since I'm not very experienced at creating ebuilds (especially ones with CVS), it failed horribly.
Comment 1 Stephen Diener (RETIRED) gentoo-dev 2004-04-09 07:18:47 UTC
I tried to do that once but was told that pulling directly from CVS causes too many problems and I should make a snapshot.  I'll try to get a new snap up this weekend.

- Steve
Comment 2 solar (RETIRED) gentoo-dev 2004-09-06 12:38:50 UTC
madwifi-driver-0.1_pre20040906 and madwifi-tools-0.1_pre20040906 
are both in the tree now. This should work for everybody.

emerge rsync
ACCEPT_KEYWORDS=~x86 emerge madwifi-driver madwifi-tools

Please test and CLOSE appropriate bugs if this solves the problem anybody was
Comment 3 Doug Goldstein (RETIRED) gentoo-dev 2004-09-22 09:43:42 UTC
Once again... Test Request since it's been 4 months and we've worked on this situation extensively.
Comment 4 Henrik Brix Andersen 2004-12-29 06:20:01 UTC
Closing due to lack of feedback.