Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 458952 - Remove dev-python/gtkhtml-python, gnome-extra/gtkhtml:2 and app-office/osmo
Summary: Remove dev-python/gtkhtml-python, gnome-extra/gtkhtml:2 and app-office/osmo
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Gentoo Linux Gnome Desktop Team
URL:
Whiteboard: Pending Removal: 2013-07-15
Keywords: PMASKED
Depends on:
Blocks: 467682
  Show dependency tree
 
Reported: 2013-02-24 09:06 UTC by Pacho Ramos
Modified: 2013-07-21 07:27 UTC (History)
2 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Pacho Ramos gentoo-dev 2013-02-24 09:06:35 UTC
Nothing requires it and it needs old gtkhtml:2

Reproducible: Always
Comment 1 Gilles Dartiguelongue gentoo-dev 2013-02-24 10:44:15 UTC
Is it the last consumer of gtkhtml:2 ? Last time I checked, it was still used by the gimp and a few other packages.
Comment 2 Pacho Ramos gentoo-dev 2013-02-24 12:50:31 UTC
The other consumer of gtkspell:2 is app-office/osmo
Comment 3 Samuli Suominen (RETIRED) gentoo-dev 2013-02-24 17:14:56 UTC
(In reply to comment #2)
> The other consumer of gtkspell:2 is app-office/osmo

osmo hasn't had a release in ~3 years and I don't use it anymore, if you think removing gtkhtml:2 is worth it, then feel free to mask osmo with it
Comment 4 Pacho Ramos gentoo-dev 2013-02-24 17:22:41 UTC
(In reply to comment #3)
> (In reply to comment #2)
> > The other consumer of gtkspell:2 is app-office/osmo
> 
> osmo hasn't had a release in ~3 years and I don't use it anymore, if you
> think removing gtkhtml:2 is worth it, then feel free to mask osmo with it

Do you know about any osmo replacement? (Otherwise people will get angry again because of us removing "perfectly working packages", even if, in this case, it's using a pretty old gtkhtml version that should have been retired as upstream doesn't maintain it for a long time)
Comment 5 Samuli Suominen (RETIRED) gentoo-dev 2013-02-24 17:33:51 UTC
(In reply to comment #4)
> (In reply to comment #3)
> > (In reply to comment #2)
> > > The other consumer of gtkspell:2 is app-office/osmo
> > 
> > osmo hasn't had a release in ~3 years and I don't use it anymore, if you
> > think removing gtkhtml:2 is worth it, then feel free to mask osmo with it
> 
> Do you know about any osmo replacement? (Otherwise people will get angry
> again because of us removing "perfectly working packages", even if, in this
> case, it's using a pretty old gtkhtml version that should have been retired
> as upstream doesn't maintain it for a long time)

since we haven't built osmo with syncml support for a long time now, it's just another calendar program, so any calendar program should do; like xfce has orage, gnome and kde have their own ones
somehow i've forgot the names for other foss calendars, but i'm sure i've seen many ;-)
Comment 6 Pacho Ramos gentoo-dev 2013-07-21 07:27:09 UTC
dropped