Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 458850 - nvidia-driver and kernel 3.7.9 don't work well together (but nvidia-driver-313.18 compiles fine)
Summary: nvidia-driver and kernel 3.7.9 don't work well together (but nvidia-driver-31...
Status: RESOLVED DUPLICATE of bug 447566
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] Keywording and Stabilization (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Gentoo Linux bug wranglers
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-02-23 13:43 UTC by Kovacsics Robert
Modified: 2013-02-23 16:37 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Kovacsics Robert 2013-02-23 13:43:25 UTC
Since gentoo-sources-3.7.9 is stable, a stable version of nvidia-driver would be good. I did not try 310.32 only 313.18, but that seems to work fine
Comment 1 Jeroen Roovers gentoo-dev 2013-02-23 16:37:27 UTC

*** This bug has been marked as a duplicate of bug 447566 ***