Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 458594 - libreoffice-bin: plain text files are opened by default using libreoffice writer, not gedit
Summary: libreoffice-bin: plain text files are opened by default using libreoffice wri...
Status: RESOLVED DUPLICATE of bug 449958
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Gentoo Linux bug wranglers
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-02-21 14:20 UTC by Alexander Mezin
Modified: 2013-02-21 15:53 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Alexander Mezin 2013-02-21 14:20:01 UTC
After installing libreoffice-bin, any plain text files and even c sources are opened by libreoffice writer by default. I'm using xfce desktop and have gedit installed. 
I think libreoffice writer shouldn't be associated with plain text files, despite that fact that it can open them. Usually there is a more appropriate editor for plain text.
Comment 1 Jeroen Roovers gentoo-dev 2013-02-21 15:53:22 UTC
You will need to tell XFCE what to open certain filetypes with - this has nothing to do with what libreoffice says it can open.

*** This bug has been marked as a duplicate of bug 449958 ***