Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 458222 - [qt overlay] dev-qt/qtwebkit:5 - ACCESS DENIED mkdir: /usr/lib64/qt5/plugins/webkit
Summary: [qt overlay] dev-qt/qtwebkit:5 - ACCESS DENIED mkdir: /usr/lib64/qt5/plugins/...
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] Unspecified (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Qt Bug Alias
URL:
Whiteboard:
Keywords:
: 464902 (view as bug list)
Depends on:
Blocks:
 
Reported: 2013-02-19 05:42 UTC by anonymous
Modified: 2013-04-07 23:11 UTC (History)
4 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description anonymous 2013-02-19 05:42:06 UTC
Failed to emerge x11-libs/qt-webkit-5.9999

--------------------------- ACCESS VIOLATION SUMMARY ---------------------------
LOG FILE "/var/log/sandbox/sandbox-31848.log"

VERSION 1.0
FORMAT: F - Function called
FORMAT: S - Access Status
FORMAT: P - Path as passed to function
FORMAT: A - Absolute Path (not canonical)
FORMAT: R - Canonical Path
FORMAT: C - Command Line

F: mkdir
S: deny
P: /usr/lib64/qt5/plugins/webkit
A: /usr/lib64/qt5/plugins/webkit
R: /usr/lib64/qt5/plugins/webkit
C: /var/tmp/portage/x11-libs/qt-webkit-5.9999/work/qt-webkit-5.9999_build/bin/qmake /var/tmp/portage/x11-libs/qt-webkit-5.9999/work/qt-webkit-5.9999/Source/WebKit/qt/examples/platformplugin/platformplugin.pro -o Makefile 
--------------------------------------------------------------------------------

Reproducible: Always
Comment 1 anonymous 2013-03-07 18:55:49 UTC
Also dev-qt/qtwebkit-5.0.9999 has this problem too
Comment 2 Malte E. 2013-03-11 21:14:08 UTC
same bug for dev-qt/qtwebkit-5.0.1
Comment 3 Davide Pesavento gentoo-dev 2013-04-07 13:23:38 UTC
*** Bug 464902 has been marked as a duplicate of this bug. ***
Comment 4 Davide Pesavento gentoo-dev 2013-04-07 23:11:59 UTC
Should be fixed now.