Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 458190 - sys-apps/i2c-tools stable request
Summary: sys-apps/i2c-tools stable request
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] Keywording and Stabilization (show other bugs)
Hardware: ARM Linux
: Normal normal (vote)
Assignee: No maintainer - Look at https://wiki.gentoo.org/wiki/Project:Proxy_Maintainers if you want to take care of it
URL:
Whiteboard:
Keywords: STABLEREQ
Depends on:
Blocks:
 
Reported: 2013-02-18 22:40 UTC by David Flogeras
Modified: 2013-02-22 18:41 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description David Flogeras 2013-02-18 22:40:20 UTC
Tested and working on RPi communicating with a DS1307 realtime clock module.

Reproducible: Always
Comment 1 Jeroen Roovers gentoo-dev 2013-02-19 09:53:13 UTC
I guess you meant stabilisation since both ebuilds already are keyworded.
Comment 2 David Flogeras 2013-02-19 10:48:36 UTC
No you give me too much credit, it was actually an honest (read stupid) mistake; my portage partition was not mounted when I did an eix -e i2c-tools so it showed up in red (looking masked).

I have however been running it keyworded for a few weeks though without problem, so maybe let's go for stable if the maintainer/arch agrees. It's a useful package on arm since many boards support i2c.
Comment 3 Agostino Sarubbo gentoo-dev 2013-02-22 18:41:27 UTC
arm stable. Last arch, closing