Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bugzilla DB migration completed. Please report issues to Infra team via email via infra@gentoo.org or IRC
Bug 458006 - x11-drivers/xf86-video-vmware with media-libs/mesa-9.1_rc1 - module fails to load
Summary: x11-drivers/xf86-video-vmware with media-libs/mesa-9.1_rc1 - module fails to...
Status: RESOLVED DUPLICATE of bug 458300
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Tiziano Müller
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-02-17 17:35 UTC by Billy DeVincentis
Modified: 2013-02-23 02:38 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments
Xorg log (Xorg.0.log,6.47 KB, text/plain)
2013-02-20 00:43 UTC, cyshei
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Billy DeVincentis 2013-02-17 17:35:44 UTC
Had gone crazy for a couple of days here with a couple of gentoo vms that I have, X just wouldn't start no matter what was rebuilt, Xorg log just said that the vmware video module wouldn't load. Ultimately after traciong it back to the mesa update, I got X to start. x11-drivers/xf86-video-vmware needs a blocker for this new mesa put into the ebuilds.
Comment 1 Chí-Thanh Christopher Nguyễn gentoo-dev 2013-02-17 17:52:34 UTC
> Xorg log just said that the vmware video module wouldn't load.

Can you illustrate this by attaching said log to this bug?
Comment 2 Billy DeVincentis 2013-02-17 17:55:03 UTC
Sorry it's too late as I have already restarted both vms numerous times and the logs are gone.
Comment 3 cyshei 2013-02-20 00:43:23 UTC
Created attachment 339468 [details]
Xorg log

I also ran in to the same problem... here's the log.
Comment 4 Matt Turner gentoo-dev 2013-02-23 02:38:14 UTC
Duplicate of 458300, now fixed with the 9.1 release.

*** This bug has been marked as a duplicate of bug 458300 ***