Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 457906 - Please add media-libs/jasper to app-emulation/emul-linux-x86-medialibs
Summary: Please add media-libs/jasper to app-emulation/emul-linux-x86-medialibs
Status: RESOLVED DUPLICATE of bug 446682
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] Library (show other bugs)
Hardware: AMD64 Linux
: Normal normal (vote)
Assignee: Gentoo Linux bug wranglers
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-02-16 21:15 UTC by MaratIK
Modified: 2013-02-16 21:36 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description MaratIK 2013-02-16 21:15:33 UTC
media-libs/jasper library is needed for the game "The Book Of Unwritten Tales" from Steam.

From the console output:
Game update: AppID 215160 "The Book of Unwritten Tales", ProcID 12856, IP 0.0.0.0:0
..
./bin/32/kAGE: error while loading shared libraries: libjasper.so.1: cannot open shared object file: No such file or directory

output from ldd:
$ ldd ~/.local/share/Steam/SteamApps/common/"The Book of Unwritten Tales"/lib/32/libOgreMain.so.1.7.4 | grep "not found"
        libjasper.so.1 => not found
Comment 1 Tom Wijsman (TomWij) (RETIRED) gentoo-dev 2013-02-16 21:36:55 UTC

*** This bug has been marked as a duplicate of bug 446682 ***