Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bugzilla DB migration completed. Please report issues to Infra team via email via infra@gentoo.org or IRC
Bug 45760 - New Ebuild for kickerpager-0.3
Summary: New Ebuild for kickerpager-0.3
Status: RESOLVED WONTFIX
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: High enhancement (vote)
Assignee: Default Assignee for New Packages
URL:
Whiteboard: sunrise suggested
Keywords: EBUILD
Depends on:
Blocks:
 
Reported: 2004-03-25 17:34 UTC by Richard Fujimoto
Modified: 2010-03-28 13:28 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments
kickerpager-0.3.ebuild (kickerpager-0.3.ebuild,479 bytes, text/plain)
2004-03-25 17:35 UTC, Richard Fujimoto
Details
kickerpager-0.3.ebuild (kickerpager-0.3.ebuild,740 bytes, text/plain)
2004-03-26 14:57 UTC, Richard Fujimoto
Details
kickerpager-0.3.1.ebuild -- Updated version (kickerpager-0.3.1.ebuild,581 bytes, text/plain)
2004-04-16 14:41 UTC, Richard Fujimoto
Details
kickerpager-0.3.1.ebuild.diff (kickerpager-0.3.1.ebuild.diff,827 bytes, text/plain)
2004-04-16 14:42 UTC, Richard Fujimoto
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Richard Fujimoto 2004-03-25 17:34:51 UTC
Here's a new ebuild for a KDE applet named "kickerpager."  It is to be used as a replacement to the regular pager.  It supports single columns, rows as well allows users to manipulate windows through the pager.

This applet may become superceded should this wish at kde.org get fullfilled. 
http://bugs.kde.org/show_bug.cgi?id=58677

Here's the application's page at kde-look.org
http://www.kde-look.org/content/show.php?content=6702

I suggest x11-misc/kickerpager for the category.  Built, tested and successfully running on ~x86.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.
Comment 1 Richard Fujimoto 2004-03-25 17:35:17 UTC
Created attachment 28029 [details]
kickerpager-0.3.ebuild
Comment 2 Richard Fujimoto 2004-03-26 13:32:59 UTC
Comment on attachment 28029 [details]
kickerpager-0.3.ebuild

Something's wrong with this ebuild since it doesn't get and set the new
$xdg_appsdir and $xdg_directorydir variables, resulting in the menu being
installed at the root dir.
Comment 3 Richard Fujimoto 2004-03-26 14:57:52 UTC
Created attachment 28109 [details]
kickerpager-0.3.ebuild

Here's a fixed version that solves the sandboxing issue I was experiencing.  I
also added the xinerama use flag.

Sorry about my errors.
Comment 4 Richard Fujimoto 2004-04-16 14:41:51 UTC
Created attachment 29453 [details]
kickerpager-0.3.1.ebuild -- Updated version
Comment 5 Richard Fujimoto 2004-04-16 14:42:23 UTC
Created attachment 29454 [details]
kickerpager-0.3.1.ebuild.diff

diff from kickerpager-0.3
Comment 6 Jeremy Olexa (darkside) (RETIRED) archtester Gentoo Infrastructure gentoo-dev Security 2008-12-29 18:53:39 UTC
(this is an automated message based on filtering criteria that matched this bug)

Hello, The Gentoo Team would like to firstly thank you for your ebuild
submission. We also apologize for not being able to accomendate you on a timely
manor. There are simply too many new packages.

Allow me to use this opportunity to introduce you to Gentoo Sunrise. The sunrise
overlay[1] is a overlay for Gentoo which we allow trusted users to commit to and
all users can have ebuilds reviewed by Gentoo devs for entry into the overlay.
So, the sunrise team is suggesting that you look into this and submit your
ebuild to the overlay where even *you* can commit to. =)

Because this is a mass message, we are also asking you to be patient with us. We
anticipate a large number of requests in a short time. 

Thanks,
On behalf of the Gentoo Sunrise Team,
Jeremy.

[1]: http://www.gentoo.org/proj/en/sunrise/
[2]: http://overlays.gentoo.org/proj/sunrise/wiki/SunriseFaq
Comment 7 Samuli Suominen gentoo-dev 2010-03-28 13:28:29 UTC
i'm closing this bug because of following reasons:

- kicker is part of kde3, and kde3 has been removed from portage
- no new upstream releases for kde4 per 
  http://kde-look.org/content/show.php?content=6702