Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 456846 - app-emulation/libvirt-1.0.2-r1 has broken python bindings
Summary: app-emulation/libvirt-1.0.2-r1 has broken python bindings
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Doug Goldstein
URL:
Whiteboard:
Keywords: PATCH
Depends on:
Blocks:
 
Reported: 2013-02-11 20:34 UTC by Stijn Tintel
Modified: 2013-02-22 04:24 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Stijn Tintel 2013-02-11 20:34:55 UTC
The problem is already fixed in upstream git. Commit 25ea8e47e74def560bf89cd94dd54b75ca5ff4d6 should solve it.

Upstream bug report: https://bugzilla.redhat.com/show_bug.cgi?id=909734
Comment 1 Doug Goldstein gentoo-dev 2013-02-22 04:24:53 UTC
This is fixed in -r2.