Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 456726 - sys-fs/eudev-1_beta2-r2 has wrong KV_min value
Summary: sys-fs/eudev-1_beta2-r2 has wrong KV_min value
Status: RESOLVED DUPLICATE of bug 454324
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] Core system (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: eudev team
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-02-11 05:45 UTC by John J. Aylward
Modified: 2013-05-09 09:48 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description John J. Aylward 2013-02-11 05:45:22 UTC
KV_min for the new beta 2 tell me 2.6.39 when I run /etc/init.d/udev --nodeps restart

my kernel is currently stuck at 2.6.36 due to an outdated 3rd party raid driver, so now if I reboot my system won't come back up.
Comment 1 John J. Aylward 2013-02-11 05:53:23 UTC
beta2-r1 booted fine on my system btw, it's only the beta2-r2 that failed

although with the beta2-r1 I had to modify my kernel config to have the DEVTMPFS config option set.

That was not part of the check config. I'm assuming it's needed for beta2-r2 as well
Comment 2 Samuli Suominen gentoo-dev 2013-05-09 09:48:20 UTC

*** This bug has been marked as a duplicate of bug 454324 ***