Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bugzilla DB migration completed. Please report issues to Infra team via email via infra@gentoo.org or IRC
Bug 45657 - pygmt-20040315.ebuild (New package)
Summary: pygmt-20040315.ebuild (New package)
Status: RESOLVED WONTFIX
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: x86 Linux
: High enhancement (vote)
Assignee: Default Assignee for New Packages
URL: http://www.cdc.noaa.gov/~jsw/python/gmt/
Whiteboard: sunrise suggested
Keywords: EBUILD
Depends on:
Blocks:
 
Reported: 2004-03-24 16:35 UTC by Castelão
Modified: 2015-08-08 10:27 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments
pygmt-20040315.ebuild (New package) (pygmt-20040315.ebuild,685 bytes, text/plain)
2004-03-24 16:37 UTC, Castelão
Details
DEPEND update (pygmt-20040315.patch,82 bytes, patch)
2004-03-24 18:32 UTC, Castelão
Details | Diff
pygmt-20040315.patch (II) (pygmt-20040315.patch,300 bytes, patch)
2004-05-09 10:21 UTC, Castelão
Details | Diff
pygmt-20040925.ebuild (upgrade) (pygmt-20040925.ebuild,715 bytes, text/plain)
2004-10-08 11:35 UTC, Castelão
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Castelão 2004-03-24 16:35:18 UTC
Python module for creating plots with G M T (Generic Mapping Tools).
Provides a pythonic, object-oriented interface to G M T for plotting
Numeric arrays.  Home page: http://www.cdc.noaa.gov/~jsw/python/gmt
A subset of G M T's plotting capabilities are supported, including:
  o Contour, boxfill or windbarb maps on various map projections 
    including linear, cylindrical, lambert conformal, orthographic,
    and polar stereographic.
  o Drawing of symbols, text, lines, curves and polygons on maps.
  o Overlaying plots.
  o Easy creation of multi-panel figures (using PyX extension module).
  o simple x-y line plots.

Reproducible: Always
Steps to Reproduce:
Comment 1 Castelão 2004-03-24 16:37:32 UTC
Created attachment 27966 [details]
pygmt-20040315.ebuild (New package)
Comment 2 Castelão 2004-03-24 16:39:24 UTC
I forgot! I suggest to be included in app-sci with the GMT.
Comment 3 Castelão 2004-03-24 18:32:33 UTC
Created attachment 27969 [details, diff]
DEPEND update

pyx-0.3.1 has a bug with letter paper size.
Comment 4 Castelão 2004-05-09 10:21:38 UTC
Created attachment 31061 [details, diff]
pygmt-20040315.patch (II)

HOMEPAGE and SRC_URI update
Comment 5 Castelão 2004-10-08 11:35:04 UTC
Created attachment 41376 [details]
pygmt-20040925.ebuild (upgrade)

New version
Comment 6 Lukasz Strzygowski (RETIRED) gentoo-dev 2006-01-29 03:31:34 UTC
Reassigned to maintainer-wanted.
Comment 7 Jeremy Olexa (darkside) (RETIRED) archtester Gentoo Infrastructure gentoo-dev Security 2008-12-29 18:53:38 UTC
(this is an automated message based on filtering criteria that matched this bug)

Hello, The Gentoo Team would like to firstly thank you for your ebuild
submission. We also apologize for not being able to accomendate you on a timely
manor. There are simply too many new packages.

Allow me to use this opportunity to introduce you to Gentoo Sunrise. The sunrise
overlay[1] is a overlay for Gentoo which we allow trusted users to commit to and
all users can have ebuilds reviewed by Gentoo devs for entry into the overlay.
So, the sunrise team is suggesting that you look into this and submit your
ebuild to the overlay where even *you* can commit to. =)

Because this is a mass message, we are also asking you to be patient with us. We
anticipate a large number of requests in a short time. 

Thanks,
On behalf of the Gentoo Sunrise Team,
Jeremy.

[1]: http://www.gentoo.org/proj/en/sunrise/
[2]: http://overlays.gentoo.org/proj/sunrise/wiki/SunriseFaq
Comment 8 Manuel Rüger (RETIRED) gentoo-dev 2015-08-08 10:27:57 UTC
Closing as the bug is really old. Upstream's VCS is not available anymore.