Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 455890 - sys-block/parted - parted binary should be installed in /usr/bin
Summary: sys-block/parted - parted binary should be installed in /usr/bin
Status: RESOLVED UPSTREAM
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] Core system (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Gentoo LiveCD Package Maintainers
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-02-06 19:12 UTC by Hristo Venev
Modified: 2013-04-24 13:51 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Hristo Venev 2013-02-06 19:12:34 UTC
It only needs write access to the block device/file. It'd be the same to move dd to sbin because it can be used to modify block devices/files which the user may not have write permission for.

Reproducible: Always
Comment 1 Jeroen Roovers gentoo-dev 2013-02-07 02:12:12 UTC
It happens to be upstream's default.