Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 455704 - games-util/desura - a digital distribution service for gamers
Summary: games-util/desura - a digital distribution service for gamers
Status: RESOLVED DUPLICATE of bug 395837
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] Games (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Default Assignee for New Packages
URL: http://www.desura.com/
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-02-05 19:37 UTC by Nicklas Karlsson
Modified: 2014-01-29 12:55 UTC (History)
2 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Nicklas Karlsson 2013-02-05 19:37:30 UTC
suggestion to add this: http://www.desura.com/ . steam-like client for linux.
Comment 1 Mario Kicherer 2013-02-05 19:45:35 UTC
I have not tested this, but seems like http://gpo.zugaina.org/games-util/desurium provides such a client.
Comment 2 Jeroen Roovers gentoo-dev 2013-02-05 22:10:13 UTC
(In reply to comment #1)
> I have not tested this, but seems like
> http://gpo.zugaina.org/games-util/desurium provides such a client.

That looks like a different one. On the mentioned website, a Linux client called "desura" is offered.
Comment 3 Jeroen Roovers gentoo-dev 2013-02-05 22:10:40 UTC
(In reply to comment #2)
> (In reply to comment #1)
> > I have not tested this, but seems like
> > http://gpo.zugaina.org/games-util/desurium provides such a client.
> 
> That looks like a different one. On the mentioned website, a Linux client
> called "desura" is offered.

See also bug #455706.
Comment 4 Karol Herbst 2013-02-13 10:54:12 UTC
we are discussing this here: https://bugs.gentoo.org/show_bug.cgi?id=395837
Comment 5 Florian Berger 2014-01-29 09:50:28 UTC
(In reply to Karol Herbst from comment #4)
> we are discussing this here: https://bugs.gentoo.org/show_bug.cgi?id=395837

Close duplicate then? Several Desura bugs are confusing.
Comment 6 Julian Ospald 2014-01-29 12:55:17 UTC

*** This bug has been marked as a duplicate of bug 395837 ***