Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 452678 - dev-php/YAML-1.x should use php-pear-lib-r1 eclass
Summary: dev-php/YAML-1.x should use php-pear-lib-r1 eclass
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] Library (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Ole Markus With (RETIRED)
URL: http://pear.symfony-project.com/
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-01-17 15:03 UTC by Matthew Schultz
Modified: 2015-01-14 15:26 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Matthew Schultz 2013-01-17 15:03:01 UTC
dev-php/YAML-1.x should use php-pear-lib-r1 eclass since it is a pear library originating from pear.symfony-project.com and not pear.php.net.  It also has no way of discovering the pear channel as a result.

Reproducible: Always
Comment 1 Brian Evans Gentoo Infrastructure gentoo-dev 2015-01-14 15:26:29 UTC
+*YAML-1.0.6-r1 (14 Jan 2015)
+
+  14 Jan 2015; Brian Evans <grknight@gentoo.org> +YAML-1.0.6-r1.ebuild,
+  -YAML-1.0.5.ebuild:
+  Revbump to use php-pear-lib-r1 wrt bug 452678; Drop old
+