Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 452032 - rsync.samerica.gentoo.org mirror: Input/Output error
Summary: rsync.samerica.gentoo.org mirror: Input/Output error
Status: RESOLVED NEEDINFO
Alias: None
Product: Mirrors
Classification: Unclassified
Component: Server Problem (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Mirror Admins
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-01-14 13:12 UTC by Renan Rangel
Modified: 2014-12-16 22:02 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Renan Rangel 2013-01-14 13:12:45 UTC
I'm receiving some errors when using this rsync mirror: rsync.samerica.gentoo.org (only one host).

I'm getting some input/output errors when trying to sync. I did a full sync of the gentoo-portage folder with the command: 

rsync -av rsync://rsync.samerica.gentoo.org/gentoo-portage/ /tmp/portage-test/ 2> /tmp/rsync-error.log

An this is what I get in the error file

rsync: readlink_stat("/eclass/flag-o-matic.eclass" (in gentoo-portage)) failed: Input/output error (5)
rsync: readlink_stat("/metadata/md5-cache/dev-scheme/bigloo-3.4a_p3" (in gentoo-portage)) failed: Input/output error (5)
rsync error: some files/attrs were not transferred (see previous errors) (code 23) at main.c(1518) [generator=3.0.9]


I have tried on another PC and I get the same errors.
Comment 1 Alex Legler (RETIRED) archtester Gentoo Infrastructure gentoo-dev Security 2014-12-16 22:02:13 UTC
Worked fine just now, reopen if it should happen again.