Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 451034 - dev-ruby/activesupport-2.3.15 - Cannot find $EPATCH_SOURCE! Value for $EPATCH_SOURCE is: .../files/activesupport-2.3.5-mocha-0.9.5.patch
Summary: dev-ruby/activesupport-2.3.15 - Cannot find $EPATCH_SOURCE! Value for $EPATC...
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Gentoo Ruby Team
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: CVE-2013-0155
  Show dependency tree
 
Reported: 2013-01-09 11:38 UTC by Mike Williams
Modified: 2016-05-21 12:36 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Mike Williams 2013-01-09 11:38:54 UTC
>>> Preparing source in /var/tmp/portage/dev-ruby/activesupport-2.3.15/work ...
 * Running prepare phase for all ...
 * Applying activesupport-2.3.15-unvendorize.patch ...                                                                                                                                                                                                                 [ ok ]

 * Cannot find $EPATCH_SOURCE!  Value for $EPATCH_SOURCE is:
 * 
 *   /usr/portage/dev-ruby/activesupport/files/activesupport-2.3.5-mocha-0.9.5.patch
 *   ( activesupport-2.3.5-mocha-0.9.5.patch )

 * ERROR: dev-ruby/activesupport-2.3.15 failed (prepare phase):
 *   Cannot find $EPATCH_SOURCE!



activesupport-2.3.5-mocha-0.9.5.patch has been removed.
The patch from an older version of the tree applies.
I haven't tested it though.

This blocks bug #450974
Comment 1 Coacher 2013-01-09 11:54:49 UTC
Same here on amd64. Please fix.
Comment 2 Hans de Graaff gentoo-dev 2013-01-09 13:03:42 UTC
Oops, cleaned up a bit too well. Now fixed.