Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 450528 - net-nds/openldap-2.4.30: configure: error: crossing compiling: use --with-yielding_select=yes|no|manual
Summary: net-nds/openldap-2.4.30: configure: error: crossing compiling: use --with-yie...
Status: RESOLVED DUPLICATE of bug 463966
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] Server (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: LDAP Herd
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-01-06 13:17 UTC by Dennis Schridde
Modified: 2014-10-12 06:36 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments
build.log (build.log,19.16 KB, text/plain)
2013-01-06 13:18 UTC, Dennis Schridde
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Dennis Schridde 2013-01-06 13:17:18 UTC
net-nds/openldap-2.4.30 fails to crosscompile with CBUILD=x86_64 and CHOST=powerpc64:
configure: error: crossing compiling: use --with-yielding_select=yes|no|manual

Reproducible: Always
Comment 1 Dennis Schridde 2013-01-06 13:18:16 UTC
Created attachment 334654 [details]
build.log
Comment 2 Robin Johnson archtester Gentoo Infrastructure gentoo-dev Security 2014-10-12 06:36:03 UTC

*** This bug has been marked as a duplicate of bug 463966 ***