Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 449340 - www-plugins/adobe-flash w/ www-client/firefox-17.0.1 crashed while watching movie online
Summary: www-plugins/adobe-flash w/ www-client/firefox-17.0.1 crashed while watching m...
Status: RESOLVED NEEDINFO
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] Library (show other bugs)
Hardware: AMD64 Linux
: Normal normal (vote)
Assignee: Jeroen Roovers
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-12-30 18:18 UTC by maar
Modified: 2015-06-10 11:57 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments
emerge --info (emerge,5.49 KB, text/plain)
2012-12-30 18:18 UTC, maar
Details
gdb output (gdb.txt,14.03 KB, text/plain)
2012-12-30 18:20 UTC, maar
Details
about:plugins (about_plugins,2.95 KB, text/plain)
2013-01-02 18:30 UTC, maar
Details

Note You need to log in before you can comment on or make changes to this bug.
Description maar 2012-12-30 18:18:51 UTC
Created attachment 333794 [details]
emerge --info

Hi,

I tried to play movie online but it's not possible due to firefox crash. I compiled firefox with debug flags so output is in gdb.txt file.

I tried play below movie:
http://www.tvn24.pl/badaja-czarne-skrzynki-tu-204-po-32-tys-dolarow-dla-rodzin-ofiar,297113,s.html#autoplay
Comment 1 maar 2012-12-30 18:20:50 UTC
Created attachment 333796 [details]
gdb output

If you need more debug information, just ask.
Comment 2 Jory A. Pratt gentoo-dev 2012-12-31 15:22:13 UTC
Give me output of about:plugins if adobe-flash is loaded you will need to disable all plugins and test again using html5 gstreamer support.
Comment 3 maar 2013-01-02 18:30:44 UTC
Created attachment 334080 [details]
about:plugins

Requested file attached.
Comment 4 Jory A. Pratt gentoo-dev 2013-01-02 18:43:27 UTC
(In reply to comment #3)
> Created attachment 334080 [details]
> about:plugins
> 
> Requested file attached.

firefox -safe-mode  and test please. If you still get a crash please update the bt if not we will need to figure out what plugin is crashing and pass the bug on to the appropriate team.
Comment 5 maar 2013-01-02 19:04:50 UTC
I building right now firefox with gstreamer flag. I'll give you feedback soon.
Comment 6 maar 2013-01-02 21:46:38 UTC
Hi,

It works perfect with gstreamer and adobe flash disabled. Problem did not reproduced.
Comment 7 Jory A. Pratt gentoo-dev 2013-01-02 22:09:55 UTC
(In reply to comment #6)
> Hi,
> 
> It works perfect with gstreamer and adobe flash disabled. Problem did not
> reproduced.

Thanks for testing, I am gonna reasign to appropriate developer. Feel free to readd mozilla team if you need assistance with anything.