Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bugzilla DB migration completed. Please report issues to Infra team via email via infra@gentoo.org or IRC
Bug 449330 - packages.gentoo.org fails to parse eabi=5
Summary: packages.gentoo.org fails to parse eabi=5
Status: RESOLVED DUPLICATE of bug 445390
Alias: None
Product: Gentoo Infrastructure
Classification: Unclassified
Component: [OLD] gpackages (show other bugs)
Hardware: Other Linux
: Normal normal (vote)
Assignee: Gentoo Packages Website
URL: http://packages.gentoo.org/package/gn...
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-12-30 17:08 UTC by kisak42
Modified: 2013-03-07 17:16 UTC (History)
6 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description kisak42 2012-12-30 17:08:42 UTC
the packages.gentoo.org site is failing to properly show the keywords of eabi 5 packages.

Reproducible: Always

Steps to Reproduce:
Go to any eabi 5 ebuild on packages.gentoo.org
Comment 1 Markos Chandras (RETIRED) gentoo-dev 2012-12-30 19:36:32 UTC
Please choose the correct component when filling bugs. The guidelines are here

http://www.gentoo.org/doc/en/bugzilla-howto.xml#doc_chap6
Comment 2 kisak42 2012-12-30 21:46:18 UTC
(In reply to comment #1)
I attempted to locate 'gpackages - <anything>' but was unable to in a reasonable amount of time, thank you for making the appropreate adjustment to the bug report.
Comment 3 Ben Kohler gentoo-dev 2013-03-07 17:16:56 UTC

*** This bug has been marked as a duplicate of bug 445390 ***