Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 449044 - [gnome-overlay] x11-terms/gnome-terminal-9999 fails to install : README does not exist
Summary: [gnome-overlay] x11-terms/gnome-terminal-9999 fails to install : README does ...
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] GNOME (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Gentoo Linux Gnome Desktop Team
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-12-28 14:04 UTC by Jekyll Wu
Modified: 2014-04-27 22:31 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jekyll Wu 2012-12-28 14:04:18 UTC
install: cannot stat ‘README’: No such file or directory
!!! dodoc: README does not exist
 * ERROR: x11-terms/gnome-terminal-9999 failed (install phase):
 *   dodoc failed


Reproducible: Always
Comment 1 Gilles Dartiguelongue gentoo-dev 2014-04-27 22:31:00 UTC
live ebuilds is a best effort work. If you want to use them, you should be in a condition that allows you to provide patches to fix the ebuild if it ever fails.

Closing as fixed since the ebuilds have been updated a couple of time since the opening of this report but no update was provided.