Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 448144 - mismatched checksum for x86 amd64 20121221 LiveDVD iso
Summary: mismatched checksum for x86 amd64 20121221 LiveDVD iso
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Release Media
Classification: Unclassified
Component: LiveCD/DVD (show other bugs)
Hardware: x86 Linux
: Normal normal (vote)
Assignee: Team Anniversary
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-12-22 02:26 UTC by bugs.reporter
Modified: 2013-03-08 04:20 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description bugs.reporter 2012-12-22 02:26:31 UTC
I've downloaded iso (livedvd-x86-amd64-32ul-20121221.iso) from three different mirrors:
http://ftp.snt.utwente.nl/pub/os/linux/gentoo/releases/x86/20121221/livedvd-x86-amd64-32ul-20121221.iso
http://mirror.csclub.uwaterloo.ca/gentoo-distfiles/releases/x86/20121221/livedvd-x86-amd64-32ul-20121221.iso
http://gentoo.osuosl.org//releases/amd64/20121221/livedvd-x86-amd64-32ul-20121221.iso

all of them with

$ md5sum livedvd-x86-amd64-32ul-20121221.iso
f44b4f0a7071d0b16f8035209082e09e  livedvd-x86-amd64-32ul-20121221.iso

$ sha1sum livedvd-x86-amd64-32ul-20121221.iso
c9c07179c949330bc3b399765e35d5cf5e28a380  livedvd-x86-amd64-32ul-20121221.iso

which do not match hashes stated in file livedvd-x86-amd64-32ul-20121221.iso.DIGESTS.asc, as following:
...
# MD5
b83fde344c7231e7946b1541198a56cd  livedvd-x86-amd64-32ul-20121221.iso
...
# SHA1 HASH
602030605540d03d9814805311971cd7f5eeca46  livedvd-x86-amd64-32ul-20121221.iso

Reproducible: Always

Steps to Reproduce:
1.download iso file from said mirrors
2.run md5sun and sha1sum against downloaded file
3.check with DIGESTS file
Actual Results:  
hashes mismatch.
Comment 1 Robin Johnson archtester Gentoo Infrastructure gentoo-dev Security 2012-12-22 03:03:44 UTC

*** This bug has been marked as a duplicate of bug 448120 ***
Comment 2 bugs.reporter 2012-12-22 03:06:11 UTC
Thanks Robin.
I am sorry, it seems like I need to improve my search (which I did before reporting) skill.
Comment 3 Fernando (likewhoa) 2013-03-08 04:20:17 UTC
fixed