Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 447614 - app-misc/iguanaIR version bump
Summary: app-misc/iguanaIR version bump
Status: RESOLVED DUPLICATE of bug 475330
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: x86 Linux
: Normal normal (vote)
Assignee: Joerg Bornkessel
URL: http://iguanaworks.net/files/?OS=SRC
Whiteboard:
Keywords:
Depends on: 475330
Blocks:
  Show dependency tree
 
Reported: 2012-12-17 16:59 UTC by Kyle Evans
Modified: 2018-11-01 10:11 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Kyle Evans 2012-12-17 16:59:13 UTC
The unmasked version, 0.93, is no longer available for download.
The masked version, 1.0.1, does not properly link... 

igdaemon: symbol lookup error: /usr/lib64/iguanaIR/libusb.so: undefined symbol: libusb_init

There is a new version available, 1.0.3

Reproducible: Always
Comment 1 Kyle Evans 2012-12-17 17:52:17 UTC
As suggested at the link below, I emerged with 

LDFLAGS="-Wl,-O1"

and version 1.0.1 is working.
Comment 3 Pacho Ramos gentoo-dev 2018-11-01 10:10:22 UTC
(more details in bug 475330)

*** This bug has been marked as a duplicate of bug 475330 ***