Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 445296 - dev-perl/File-KeePass-2.30.0.ebuild (New Package)
Summary: dev-perl/File-KeePass-2.30.0.ebuild (New Package)
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: Normal enhancement (vote)
Assignee: Default Assignee for New Packages
URL:
Whiteboard:
Keywords: EBUILD
Depends on:
Blocks: 445298
  Show dependency tree
 
Reported: 2012-11-30 07:54 UTC by Matthew Rhéaume
Modified: 2014-12-10 14:56 UTC (History)
4 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments
Proposed ebuild (File-KeePass-2.30.0.ebuild,322 bytes, text/plain)
2012-11-30 07:55 UTC, Matthew Rhéaume
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Matthew Rhéaume 2012-11-30 07:54:51 UTC
Greetings.

Attached is File-KeePass-2.30.0.ebuild, a CPAN module that provides methods to manipulate KeePass databases (http://keepass.info). It's only dependecy is dev-perl/Crypt-Rijndael.

This is useful for perl scripts that are used as a front-end to KeePass databases (one of which I will submit as an ebuild following the submission of this report, and link in a note).

Regards,
mhr
Comment 1 Matthew Rhéaume 2012-11-30 07:55:21 UTC
Created attachment 331016 [details]
Proposed ebuild
Comment 2 Matthew Rhéaume 2012-11-30 08:00:28 UTC
Dependency of app-admin/kpcli-1.6 (https://bugs.gentoo.org/show_bug.cgi?id=445298).
Comment 3 Michael Palimaka (kensington) gentoo-dev 2012-12-01 13:41:12 UTC
CCing you Alessandro in case you're interested.
Comment 4 Andreas K. Hüttel gentoo-dev 2014-12-07 16:35:16 UTC
Added, thanks.
Comment 5 Francisco J. Vazquez 2014-12-10 14:56:23 UTC
Shouldn't this be 2.03 instead of 2.30? Also, I think it should depend on XML-Parser (see code).