Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bugzilla DB migration completed. Please report issues to Infra team via email via infra@gentoo.org or IRC
Bug 44386 - Closing Gnome CD-Player doesn't stop cd playing
Summary: Closing Gnome CD-Player doesn't stop cd playing
Status: RESOLVED WONTFIX
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] GNOME (show other bugs)
Hardware: All Linux
: High normal (vote)
Assignee: Gentoo Linux Gnome Desktop Team
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2004-03-11 13:21 UTC by Marcos González
Modified: 2004-03-11 17:13 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Marcos González 2004-03-11 13:21:00 UTC
When an audio CD is playing via Gnome CD-Player and you close it, the CD doesn't stop playing

Reproducible: Always
Steps to Reproduce:
1. Insert an audio CD
2. Start Gnome CD-Player
3. Press Play button. The CD starts playing
4. Close Gnome CD-Player. The CD continues playing

Actual Results:  
The CD didn't stop playing.

Expected Results:  
The CD should stop playing.
Comment 1 Spider (RETIRED) gentoo-dev 2004-03-11 14:37:28 UTC
feature, not a bug.  (Design feature actually)

the gnome-cd-player currently uses the cdrom's internal functions for playing, so it just tells the cdrom to "play" and then leaves it as that.  

closing as upstream, cause its their decision to do it like this. 
Comment 2 Spider (RETIRED) gentoo-dev 2004-03-11 17:13:21 UTC
. . .
Comment 3 Spider (RETIRED) gentoo-dev 2004-03-11 17:13:53 UTC
since its not in tracking upstream, changing to wontfix