Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 443498 - media-libs/opencv - python/src2/cv2.cpp:1: /usr/include/python2.7/pyport.h:849:2: ошибка: #error "LONG_BIT definition appears wrong for platform (bad gcc/glibc config?)."
Summary: media-libs/opencv - python/src2/cv2.cpp:1: /usr/include/python2.7/pyport.h:84...
Status: RESOLVED DUPLICATE of bug 413429
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] Library (show other bugs)
Hardware: ARM Linux
: Normal normal (vote)
Assignee: Andreas K. Hüttel
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-11-16 11:21 UTC by guileone
Modified: 2013-06-11 21:12 UTC (History)
2 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments
emerge --info (file_443498.txt,2.98 KB, text/plain)
2012-11-16 11:22 UTC, guileone
Details
build-spilt0.log (file_443498.txt,68.34 KB, text/plain)
2012-11-16 11:32 UTC, guileone
Details
build-split1.log (file_443498.txt,233.31 KB, text/plain)
2012-11-16 11:37 UTC, guileone
Details
compressed build.log (20121118-144907.log.tar.xz,356 bytes, text/plain)
2012-11-18 15:01 UTC, guileone
Details
correct compress build.log (build.log.tar.xz,22.71 KB, text/plain)
2012-11-18 15:34 UTC, guileone
Details

Note You need to log in before you can comment on or make changes to this bug.
Description guileone 2012-11-16 11:21:50 UTC

    
Comment 1 guileone 2012-11-16 11:22:52 UTC
Created attachment 329652 [details]
emerge --info
Comment 2 guileone 2012-11-16 11:32:32 UTC
Created attachment 329654 [details]
build-spilt0.log
Comment 3 guileone 2012-11-16 11:37:30 UTC
Created attachment 329656 [details]
build-split1.log
Comment 4 Jeroen Roovers (RETIRED) gentoo-dev 2012-11-16 16:06:50 UTC
(In reply to comment #2)
> Created attachment 329654 [details]
> build-spilt0.log

Why split it up? If it's file size you are worried about, just compress it.
Comment 5 guileone 2012-11-18 14:55:39 UTC
it's logical....
Comment 6 guileone 2012-11-18 15:01:23 UTC
Created attachment 329848 [details]
compressed build.log
Comment 7 guileone 2012-11-18 15:34:26 UTC
Created attachment 329858 [details]
correct compress build.log
Comment 8 Andreas K. Hüttel gentoo-dev 2013-02-04 22:23:56 UTC
Not blocking stabilization (since we're not stable on arm)
Comment 9 Andreas K. Hüttel gentoo-dev 2013-03-29 20:14:05 UTC
I'm just reactivating my arm gadget, will be able to test in a few days when the update has finished... :o)
Comment 10 Andreas K. Hüttel gentoo-dev 2013-06-11 21:12:35 UTC
I think this is a duplicate of bug 413429; please sync in a few hours and try opencv-2.4.5.

If you still have problems, please re-open.

*** This bug has been marked as a duplicate of bug 413429 ***