Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 44290 - yahoo messenger always requires me to login twice
Summary: yahoo messenger always requires me to login twice
Status: RESOLVED CANTFIX
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: x86 Linux
: High normal (vote)
Assignee: Gentoo net-im Herd
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2004-03-10 14:11 UTC by Ben
Modified: 2004-07-13 10:25 UTC (History)
2 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ben 2004-03-10 14:11:18 UTC
When I run yahoo ymessenger (ymessenger), for some reason, I send one message, and then it brings up a window entitled "Error" that reads "Your connection to the messenger server has been lost.  Please sign in again".  This may only over a forwarded X display over ssh, but I am not sure, since the machine is headless and has been for a while.
It brings up "Login" and "Cancel" buttons, and if I hit "Login", I can login again, and the app works as expected.
I also know that the message does not get sent.

Reproducible: Always
Steps to Reproduce:
1. Login to machine
2. run "ymessenger"
3. send an instant message to someone

Actual Results:  
brings up error message with "login" and "cancel".  If I hit "Login", it logs 
me in again, and this time it works perfectly.

Expected Results:  
Should sent the message, and not log me out.

$ emerge info
Portage 2.0.50-r1 (default-x86-1.4, gcc-3.3.2, glibc-2.3.2-r9, 2.4.20-ck4)
=================================================================
System uname: 2.4.20-ck4 i686 Celeron (Mendocino)
Gentoo Base System version 1.4.3.13
Autoconf: sys-devel/autoconf-2.58-r1
Automake: sys-devel/automake-1.7.7
ACCEPT_KEYWORDS="x86"
AUTOCLEAN="yes"
CFLAGS="-march=pentium2 -O3 -pipe -fomit-frame-pointer"
CHOST="i686-pc-linux-gnu"
COMPILER="gcc3"
CONFIG_PROTECT="/etc /opt/tomcat/conf /usr/X11R6/lib/X11/xkb /usr/kde/2/share/co
nfig /usr/kde/3.1/share/config /usr/kde/3/share/config /usr/share/config /var/qm
ail/control"
CONFIG_PROTECT_MASK="/etc/gconf /etc/env.d"
CXXFLAGS="-O2 -mcpu=i686 -pipe"
DISTDIR="/usr/portage/distfiles"
FEATURES="autoaddcvs ccache sandbox"
GENTOO_MIRRORS="http://mirror.tucdemonic.org/gentoo/ 
http://cudlug.cudenver.edu/gentoo/"
MAKEOPTS="-j2"
PKGDIR="/usr/portage/packages"
PORTAGE_TMPDIR="/var/tmp"
PORTDIR="/usr/portage"
PORTDIR_OVERLAY="/usr/local/portage"
SYNC="rsync://rsync.us.gentoo.org/gentoo-portage"
USE="aalib alsa apm arts avi berkdb bonobo cdr crypt cups encode esd foomaticdb 
gdbm gif gnome gpm gtk gtk2 gtkhtml guile imlib java jpeg kde ldap libg++ 
libwww mad mikmod motif mpeg mysql ncurses nls oggvorbis opengl oss pam pdflib 
perl png python qt quicktime readline scanner sdl slang spell ssl svga tcltk 
tcpd truetype x86 xml2 xmms xv zlib"
Comment 1 Seemant Kulleen (RETIRED) gentoo-dev 2004-03-10 15:44:00 UTC
is it 1.0.4.1 or 1.0.4.1-r1 of ymessenger?
Comment 2 Ben 2004-03-11 13:17:18 UTC
The version is 1.0.4.1.
Comment 3 Seemant Kulleen (RETIRED) gentoo-dev 2004-03-22 02:21:29 UTC
Ben, please try the -r1 version and let me know
Comment 4 Ben 2004-03-24 05:54:06 UTC
Unfortunately, that didn't fix the problem.
Now it seems to be happening all the time (not just over forwarded X displays)
Comment 5 Seemant Kulleen (RETIRED) gentoo-dev 2004-04-09 08:19:43 UTC
matt, help!
Comment 6 Matthew Kennedy (RETIRED) gentoo-dev 2004-04-10 23:41:17 UTC
are you logged in twice to the yahoo network? eg. at home in addition to at work
Comment 7 Ben 2004-04-12 15:42:07 UTC
nope..just logged in one place at a time.
Comment 8 Gustavo Felisberto (RETIRED) gentoo-dev 2004-07-03 09:37:28 UTC
Ben: Is this still hapening? I tried duplicating the problem with no luck.
Comment 9 Don Seiler (RETIRED) gentoo-dev 2004-07-13 10:25:55 UTC
I'm going to just close this out as CANTFIX, since ymessenger is a binary app and I don't think there is much we can do to change it's behavior.  Also the reporter hasn't responded in 3 months.