Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bugzilla DB migration completed. Please report issues to Infra team via email via infra@gentoo.org or IRC
Bug 440512 - net-im/skype-4.0.0.8-r1: some elog messages should only be shown for the first install.
Summary: net-im/skype-4.0.0.8-r1: some elog messages should only be shown for the firs...
Status: RESOLVED OBSOLETE
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal trivial (vote)
Assignee: No maintainer - Look at https://wiki.gentoo.org/wiki/Project:Proxy_Maintainers if you want to take care of it
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: first-time-messages
  Show dependency tree
 
Reported: 2012-10-31 10:59 UTC by poletti.marco
Modified: 2014-08-30 13:00 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description poletti.marco 2012-10-31 10:59:24 UTC
Disclaimer: this bug has been filed in a semi-automated manner.

When emerging the package net-im/skype-4.0.0.8-r1, the following elog messages are displayed:

 * For webcam support, see "LD_PRELOAD" section of "README.lib" document provided by
 * media-libs/libv4l package and "README" document of this package.
 * You can install app-emulation/emul-linux-x86-medialibs package for the 32bit
 * libraries from the media-libs/libv4l package.

Such messages should only be displayed when the package is a new install.
These situations can be checked in the ebuild as follows:

if ! has_version 'net-im/skype'; then

See the tracker bug 440214 for more details.
Comment 1 J. Roeleveld 2014-08-27 05:33:51 UTC
I believe this bug can be closed as it's for an older version.
Additionally, Skype versions before 4.3 can no longer connect.
(I received the email about this in Dutch, please let me know if you want a copy)