Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 440194 - sys-apps/microcode-data version bump request
Summary: sys-apps/microcode-data version bump request
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] Core system (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Gentoo's Team for Core System packages
URL:
Whiteboard:
Keywords:
: 461488 (view as bug list)
Depends on:
Blocks:
 
Reported: 2012-10-30 01:43 UTC by Manuel Rüger
Modified: 2013-04-27 07:59 UTC (History)
3 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments
microcode-data-20120606_p2.patch (microcode-data-20120606_p2.patch,1.02 KB, patch)
2012-10-30 10:51 UTC, poncho
Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Manuel Rüger gentoo-dev 2012-10-30 01:43:41 UTC
http://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&DwnldID=21925

File name:
microcode-20120606-v2.tgz
	
Version:
20120606-v2 	
	

Date:
10/01/2012


Please add it to the tree
Comment 1 poncho 2012-10-30 10:51:01 UTC
Created attachment 327754 [details, diff]
microcode-data-20120606_p2.patch

bump microcode-data-20120606.ebuild to microcode-data-20120606_p2.ebuild
Comment 2 SpanKY gentoo-dev 2013-04-27 07:46:32 UTC
*** Bug 461488 has been marked as a duplicate of this bug. ***
Comment 3 SpanKY gentoo-dev 2013-04-27 07:59:49 UTC
should be all set now in the tree; thanks for the report!

Commit message: Version bump
http://sources.gentoo.org/sys-apps/microcode-data/microcode-data-20130222.ebuild?rev=1.1