Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 438528 - Version Bump: Firefox 16
Summary: Version Bump: Firefox 16
Status: RESOLVED DUPLICATE of bug 437780
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Gentoo Linux bug wranglers
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-10-15 23:18 UTC by Nathan
Modified: 2012-10-16 00:52 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Nathan 2012-10-15 23:18:39 UTC
New in Firefox 16
 * Initial web app support (Windows/Mac/Linux)
 * Acholi and Kazakh localizations added
 * Improvements around JavaScript responsiveness through incremental garbage collection
 * New Developer Toolbar with buttons for quick access to tools, error count for the Web Console, and a new command line for quick keyboard access
 * CSS3 Animations, Transitions, Transforms and Gradients unprefixed in Firefox 16
 * Recently opened files list in Scratchpad implemented
 * Debugger breakpoints do not catch on page reload (783393)
 * No longer supporting MD5 as a hash algorithm in digital signatures (650355)
 * Opus support by default (772341)
 * Reverse animation direction has been implemented (655920)
 * Per tab reporting in about:memory (687724)
 * User Agent strings for pre-release Firefox versions now show only major version
and much, much more (full list at https://www.mozilla.org/en-US/firefox/16.0.1/releasenotes/buglist.html)
Comment 1 Rafał Mużyło 2012-10-15 23:38:28 UTC
Not obvious due to summary, but this is a dupe of bug 437780.
Comment 2 Jeroen Roovers gentoo-dev 2012-10-16 00:52:42 UTC

*** This bug has been marked as a duplicate of bug 437780 ***