Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 438226 - wrong doc link at http://www.gentoo.org/
Summary: wrong doc link at http://www.gentoo.org/
Status: RESOLVED WORKSFORME
Alias: None
Product: Websites
Classification: Unclassified
Component: [OLD] Documentation (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Gentoo Infrastructure
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-10-13 13:32 UTC by torben.hensgens
Modified: 2013-03-24 01:42 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description torben.hensgens 2012-10-13 13:32:39 UTC
If one clicks the "Docs" link on the upper hand side of the website, the redirection is wrong.
However, the link on the left side ("Documentation/Documentation List") works fine and shows the "new" documentation web site.
Comment 1 Denis M. (Phr33d0m) 2012-10-13 13:41:28 UTC
Well, the 'Docs' link works fine for me (it links me to http://www.gentoo.org/doc/en/), although if you click on "Documentation/Documentation List" and then click on "English" (which links to http://www.gentoo.org/doc/en/index.xml) it shows the "3. Configuring your Network" paragraph from some (old) handbook.
Comment 2 torben.hensgens 2012-10-13 14:26:55 UTC
Huh, http://www.gentoo.org/doc/en/ shows "3. Configuring your Network" for me.
Comment 3 Alex Legler (RETIRED) archtester Gentoo Infrastructure gentoo-dev Security 2013-03-24 01:42:44 UTC
I cannot reproduce the behavior. All noted pages render what they are expected to.