Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 434828 - app-editors/gedit-collaboration-9999 - GNOME Text Editor Collaboration Plugin
Summary: app-editors/gedit-collaboration-9999 - GNOME Text Editor Collaboration Plugin
Status: UNCONFIRMED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: AMD64 Linux
: Normal enhancement (vote)
Assignee: Default Assignee for New Packages
URL: http://git.gnome.org/browse/gedit-col...
Whiteboard:
Keywords: EBUILD
Depends on:
Blocks:
 
Reported: 2012-09-12 13:31 UTC by ci3nte
Modified: 2012-09-18 23:55 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments
live ebuild for gedit-collaboration (gedit-collaboration-9999.ebuild,778 bytes, text/plain)
2012-09-12 13:31 UTC, ci3nte
Details

Note You need to log in before you can comment on or make changes to this bug.
Description ci3nte 2012-09-12 13:31:05 UTC
Created attachment 323608 [details]
live ebuild for gedit-collaboration

gedit-collaboration is a nice plugin to combine gedit and gobby, so I made a live-ebuild.
In addition to that I see a gedit-collaboration-3.0.0 ebuild in the eva-Overlay (exists in layman) but I didn't try.
Comment 1 ci3nte 2012-09-18 11:51:26 UTC
I tried out this ebuild on another pc and gedit crashes, when the plugin wants to create a bookmark.

Error was (more less):
GLIB-Error: Theme 'org.gnome.gedit.collaboration' not installed

glib-compile-schemas /usr/share/glib-2.0/schemas has solved the issue. Maybe it would be good, to integrate this command in the ebuild.
Comment 2 Gilles Dartiguelongue gentoo-dev 2012-09-18 23:55:14 UTC
ebuild also present in my overlay (eva). I looked like it worked ok with gedit-3.
0 and 3.2. Didn't test it recently.