Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bugzilla DB migration completed. Please report issues to Infra team via email via infra@gentoo.org or IRC
Bug 434722 - net-mail/mailman-2.1.14 uses python_mod_cleanup() incorrectly
Summary: net-mail/mailman-2.1.14 uses python_mod_cleanup() incorrectly
Status: RESOLVED DUPLICATE of bug 452160
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] Unspecified (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Hanno Böck
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-09-11 12:31 UTC by Randy Barlow
Modified: 2013-03-02 18:26 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Randy Barlow 2012-09-11 12:31:15 UTC
When I installed mailman 2.1.14, I got this message from the ebuild:

Deprecation Warning: Usage of python_mod_cleanup() in packages not supporting installation
for multiple Python ABIs in EAPI <=2 is deprecated and will be disallowed on 2011-08-01.
Use EAPI >=3 and call python_mod_cleanup() with paths having appropriate syntax.
The ebuild needs to be fixed. Please report a bug, if it has not been already reported.

I searched the existing bugs, and I did not find anyone who had already reported this.

Reproducible: Always

Steps to Reproduce:
1. emerge mailman
Comment 1 Pacho Ramos gentoo-dev 2013-03-02 18:26:26 UTC

*** This bug has been marked as a duplicate of bug 452160 ***