Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 433443 - net-analyzer/snmptt should install snmptthandler-embedded
Summary: net-analyzer/snmptt should install snmptthandler-embedded
Status: UNCONFIRMED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Netmon Herd
URL: http://snmptt.sourceforge.net/docs/sn...
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-08-30 13:05 UTC by Matthew Schultz
Modified: 2014-10-12 09:52 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Matthew Schultz 2012-08-30 13:05:55 UTC
snmptt includes a file called snmptthandler-embedded which the ebuild does not install.  This file should be installed along with the package.  net-analyzer/net-snmp also must be compiled with the perl use flag which enables embedded perl on that program for this file to function properly as documented at the above url (search for snmptt-embedded).

Reproducible: Always

Actual Results:  
ebuild does not install snmptthandler-embedded

Expected Results:  
ebuild should install snmptthandler-embedded