Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 432890 - media-libs/alsa-lib w/ net-im/skype: snd_pcm_avail_update() returned a value that is exceptionally large: ??????? bytes (???? ms)
Summary: media-libs/alsa-lib w/ net-im/skype: snd_pcm_avail_update() returned a value ...
Status: RESOLVED OBSOLETE
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Gentoo ALSA team
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-08-26 18:27 UTC by Raymond Jennings
Modified: 2014-06-24 13:51 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments
debug spam from skype, advising me that this is an alsa bug (aspam.txt,15.88 KB, text/plain)
2012-08-26 18:27 UTC, Raymond Jennings
Details
emerge --info (einfo.txt,4.87 KB, text/plain)
2012-08-26 18:28 UTC, Raymond Jennings
Details
/etc/asound.conf: alsa config file (asound.conf,270 bytes, text/plain)
2012-08-26 18:29 UTC, Raymond Jennings
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Raymond Jennings 2012-08-26 18:27:39 UTC
Created attachment 322308 [details]
debug spam from skype, advising me that this is an alsa bug

trying to activate skype while MPD was already playing music in the background.

expected:  shared sound

actual:  silent skype and debug spam
Comment 1 Raymond Jennings 2012-08-26 18:28:32 UTC
Created attachment 322310 [details]
emerge --info
Comment 2 Raymond Jennings 2012-08-26 18:29:03 UTC
Created attachment 322312 [details]
/etc/asound.conf: alsa config file
Comment 3 Samuli Suominen gentoo-dev 2014-06-24 06:17:16 UTC
I believe this bug is now obsolete because latest Skype forces use of pulseaudio, as they completely dropped support for plain-ALSA

Have fun setupping pulseaudio and retesting!
Comment 4 Samuli Suominen gentoo-dev 2014-06-24 13:51:51 UTC
Of course, if you can provide a way to reproduce this with new skype, or by other means, please reopen the bug accordingly!